BobCat T5-2-20-17935 B&S - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 9 Old 08-28-2016, 05:12 PM Thread Starter
Senior Member
 
stuart80112's Avatar
 
Join Date: Dec 2015
Location: Denver, Colorado
Posts: 242
Post Thanks / Like
Thanks (Given): 53
Thanks (Received): 18
Likes (Given): 9
Likes (Received): 37
BobCat T5-2-20-17935 B&S

Just picked a up my third BobCat

This one is the smaller 5HP with 20" bucket

So the three I have are 5HP-20" 7HP-24" and 8HP-28"

This one looks abused and neglected and on initial inspection I see it has a couple of disconnected levers underneath ....but apparently it ran "2 years ago".

Question: Does anyone have any pictures of a similar model showing how these levers should be connected please?

I'm not sure what I have here yet.... but I'll start out by cleaning the carburetor and checking oil to see if it fires up.

Photos:
https://goo.gl/photos/oRDoCK3ZTVsyEtc76

There are no dumb questions.. only dumb answers. I hope this was neither.

Last edited by stuart80112; 08-28-2016 at 05:36 PM.
stuart80112 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-28-2016, 08:00 PM
Senior Member
 
russkat's Avatar
 
Join Date: Feb 2015
Location: Morrison, Colorado
Posts: 375
Post Thanks / Like
Thanks (Given): 17
Thanks (Received): 26
Likes (Given): 36
Likes (Received): 80
Can't help with your question Stuart...
...I thought you might have picked up these a couple days ago.
$50.00 for both.


Your pics indicate it's not the same one though.
Have you started on the addition to your garage yet or are you storing them in your dining room ?
russkat is offline  
post #3 of 9 Old 08-28-2016, 09:35 PM Thread Starter
Senior Member
 
stuart80112's Avatar
 
Join Date: Dec 2015
Location: Denver, Colorado
Posts: 242
Post Thanks / Like
Thanks (Given): 53
Thanks (Received): 18
Likes (Given): 9
Likes (Received): 37
Quote:
Originally Posted by russkat View Post
Can't help with your question Stuart...
...I thought you might have picked up these a couple days ago.
$50.00 for both.

Your pics indicate it's not the same one though.
Have you started on the addition to your garage yet or are you storing them in your dining room ?

HaHa

Yes I did call about them and I was the first caller.
I was willing to buy them but during the call he said he would just give them to me.
Then later in the day... someone else called him and offered him cash.
I guess he regretted offering to give them away to me and so he sold them to the second caller.
Later, he called me again to let me know and offered to sell me this smaller Bobcat that I used to start this posting.
I'm not sure why he didn't think to call me back and retract the freebie... I would have bought the two in your picture.

Very strange... but that's Craigslist for you!

I just cleared out my Forester, took the tarps out, put the back seats up and tomorrow I'm going to clean it thoroughly.
It's the only way I can stop this snowblower OCD addiction I've slipped into!!
I figure if the vehicle is all nice and clean again I won't be tempted to go pick up any more snowblowers.

There should be a 12 step program for this!
"Hello, my name is Stuart and I've got a snowblower addiction" ;-)

There are no dumb questions.. only dumb answers. I hope this was neither.

Last edited by stuart80112; 08-28-2016 at 09:47 PM.
stuart80112 is offline  
post #4 of 9 Old 08-29-2016, 02:05 AM
Senior Member
 
russkat's Avatar
 
Join Date: Feb 2015
Location: Morrison, Colorado
Posts: 375
Post Thanks / Like
Thanks (Given): 17
Thanks (Received): 26
Likes (Given): 36
Likes (Received): 80
I have a cure for that... trade your Subaru in for a 2 seater/convertible.


Of course you would probably end up just doing something similar to this...

russkat is offline  
post #5 of 9 Old 08-29-2016, 12:22 PM
wdb
Senior Member
 
Join Date: Dec 2013
Location: the perimeter
Posts: 384
Post Thanks / Like
Thanks (Given): 22
Thanks (Received): 23
Likes (Given): 38
Likes (Received): 67
For one thing you have a mounting bolt missing at the bottom of the handle where it bolts to the frame. I can't help you with the shift mechanism, sorry. I didn't take any pictures of mine from underneath. Here they are, FWIW.

https://photos.google.com/album/AF1Q...xhmIptG4vbQD-1
wdb is online now  
post #6 of 9 Old 08-29-2016, 01:01 PM Thread Starter
Senior Member
 
stuart80112's Avatar
 
Join Date: Dec 2015
Location: Denver, Colorado
Posts: 242
Post Thanks / Like
Thanks (Given): 53
Thanks (Received): 18
Likes (Given): 9
Likes (Received): 37
Quote:
Originally Posted by wdb View Post
For one thing you have a mounting bolt missing at the bottom of the handle where it bolts to the frame. I can't help you with the shift mechanism, sorry. I didn't take any pictures of mine from underneath. Here they are, FWIW.

https://photos.google.com/album/AF1Q...xhmIptG4vbQD-1

Thanks for the reply. I couldn't see your pictures though... maybe that's a link to a "private" album and not a "shared" album (??)

There are no dumb questions.. only dumb answers. I hope this was neither.
stuart80112 is offline  
post #7 of 9 Old 08-31-2016, 06:39 PM
wdb
Senior Member
 
Join Date: Dec 2013
Location: the perimeter
Posts: 384
Post Thanks / Like
Thanks (Given): 22
Thanks (Received): 23
Likes (Given): 38
Likes (Received): 67
Quote:
Originally Posted by stuart80112 View Post
Thanks for the reply. I couldn't see your pictures though... maybe that's a link to a "private" album and not a "shared" album (??)
Hmmm. Google moved my images to a new archive, looks like they also changed some settings. Please try again.
wdb is online now  
post #8 of 9 Old 08-31-2016, 08:23 PM Thread Starter
Senior Member
 
stuart80112's Avatar
 
Join Date: Dec 2015
Location: Denver, Colorado
Posts: 242
Post Thanks / Like
Thanks (Given): 53
Thanks (Received): 18
Likes (Given): 9
Likes (Received): 37
Quote:
Originally Posted by wdb View Post
Hmmm. Google moved my images to a new archive, looks like they also changed some settings. Please try again.
Link still not working... if you hit the "Share" icon then google photos should give you a URL that will work publicly... it's usually different from the URL you see at the top of your own browser when looking at your own pictures.

There are no dumb questions.. only dumb answers. I hope this was neither.
stuart80112 is offline  
post #9 of 9 Old 12-11-2016, 04:47 PM
Junior Member
 
Join Date: Dec 2014
Posts: 18
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Looks nearly identical to my 1978 5 HP 20" T5-1-20-19549. Only noticeable difference is paint. Mine is all orange with no lighter color like yours.
marspatt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome