craftsman just pushes snow - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 16 Old 02-28-2012, 07:29 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: cape breton nova scotia
Posts: 12
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
craftsman just pushes snow

i have a craftsman dual stage 11hp and for some reason it will not throw the snow...just started doing this...worked fine all winter. The impeller is working, no shear pins broke and has a newer auger belt and adjusted correctly as manual says....it will start throwing then just starts pushing it. The snow today is not heavy just fine snow. Any help would be appreciated
johnniep is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 02-28-2012, 10:23 PM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 1,854
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 45
Likes (Given): 3
Likes (Received): 87
Blowing issues

First off, welcome to the forum.

Now to your issues, first thing to get some help it really is helpful to know the model number etc. Different models can have different issues. Please post your model along with any photos you might have.
HCBPH is offline  
post #3 of 16 Old 02-28-2012, 11:24 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: cape breton nova scotia
Posts: 12
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
thanks and thanks for the reply...the model# isC950-52151-2 11hp 30'' cut. I have clamped the control lever and can see both the auger and impeller both turning....the snow will shoot out for a short bit and stop .....the blower will just plow the snow afterwards.....i'll get a pic in the a.m. ......gear gone on the auger maybe?....and won't support a load on it
johnniep is offline  
post #4 of 16 Old 02-29-2012, 08:54 AM
Senior Member
 
td5771's Avatar
 
Join Date: Feb 2011
Location: long island ny
Posts: 1,118
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 26
Likes (Given): 2
Likes (Received): 54
this is a crude test but it worked for me to test under a heavy load. I put a short 2 by 4 into the auger while the machine was NOT running. taking note of the auger rotation and position so it won't get thrown out. then i started the machine and eased the engagement lever for the auger. do it just briefly. if the auger and belt is fine the engine will begin to die out. if it does your good. then with machine off put the 2 by 4 down the chute taking note of the impeller rotation to hold back the impeller and do the same test. there are pins that hold the impeller in place on the auger drive shaft.
td5771 is offline  
post #5 of 16 Old 02-29-2012, 10:30 AM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 1,854
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 45
Likes (Given): 3
Likes (Received): 87
Rake issues

I can't find a manual or even find that model on Sears website, but I have to agree it sounds like the shearbolts/pins are broken. Especially if the impeller still turns when the rakes don't. Other thing it could be in the auger gearbox but more likely the shearbolts so check them first.

As has been suggested another way to test. First pull the sparkplug wire, stick a piece of 2x4 down the chute to block the impeller then start trying to twist the auger rakes. If you can still turn the rakes when the impeller is jammed, then there's only one other thing to watch, does the shaft also turn or not when the rakes turn. If the shaft is stationary yet the rakes turn then it's the shearbolts. If the shaft turns with the rakes but the impeller doesn't, then it's likely in the auger gearbox.

Good luck, let us know how it turns out.
HCBPH is offline  
post #6 of 16 Old 02-29-2012, 12:44 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: cape breton nova scotia
Posts: 12
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Hi Guys.....tks for the replies....i was looking at it this am....clamped down the auger lever.....the auger is spinning off and on,, even with no snow load on it and the blower seems to be shaking a lot kinda of thinking it's the gear in the auger gearbox....not sure how old the blower is bought it used which could be a problem with parts since i couldn't find anything on the net on this model either, shame as the Tecumseh motor runs fine....tks
johnniep is offline  
post #7 of 16 Old 02-29-2012, 01:19 PM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,043
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 176
Likes (Given): 6
Likes (Received): 209
Unfortunately it sounds like a problem with the gearbox. If the impeller is always turning, but the rakes are turning and stopping repeatedly I would say the gears are shot inside. You might get lucky and find it is only the pin holding the gear to the shaft, but don't count on it.

You could try turning the rakes by hand and feel for give. Or, Holding the rakes while turning the impeller. That will give you a better feel for any slipping in the gearbox.
Shryp is offline  
post #8 of 16 Old 02-29-2012, 05:42 PM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 1,854
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 45
Likes (Given): 3
Likes (Received): 87
Auger Gear

I don't know if you feel confident on tearing down and repairing an auger gear or not.

Here's the start of a series on repairing one by Donyboy73 on Youtube you can check out:

There a several style auger gearcases so this may or may not match yours. Hope that helps.
HCBPH is offline  
post #9 of 16 Old 02-29-2012, 09:59 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Location: cape breton nova scotia
Posts: 12
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
been watching them videos....not sure if i want to try it.....repair shop estimate is200.00 for the gears plus labor plus any other parts bushings etc...think i may opt for a new blower next fall.....paid 300 for the blower 4 yrs ago so i got my moneys worth since i only had small repairs to do on it since i had it...
johnniep is offline  
post #10 of 16 Old 02-29-2012, 11:53 PM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,043
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 176
Likes (Given): 6
Likes (Received): 209
You could still sell it and get some money for the engine and stuff. Might be able to get $100 for it and find a good deal on another used one since their is no snow.
Shryp is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome