Register Home Forum Active Topics Gallery Search Today's Posts Mark Forums Read Snowmobile Escrow


Snowblower Forum : Snow Blower Forums

Snowblower Forum : Snow Blower Forums (http://www.snowblowerforum.com/forum/)
-   Toro Snowblowers (http://www.snowblowerforum.com/forum/toro-snowblowers/)
-   -   Toro 1132 pull starter (http://www.snowblowerforum.com/forum/toro-snowblowers/11745-toro-1132-pull-starter.html)

Miterez3 01-12-2014 02:42 PM

Toro 1132 pull starter
 
Hello,

So I was brought to this site through Google and thought perhaps somebody could help. My pull start cord recently broke and so I went ahead and replaced it. During that time I thought I would go ahead and replace the spring which retracts the spring. I reinstalled everything but the cord will not pull. The strange thing is that the snowblower will start without the pull start installed using the electric start. To further explain everything I have a little video showing the issue.

td5771 01-12-2014 02:53 PM

That sound is normal, should spin one way and lock up in the direction the pull cord spins the motor. the ball bearings lock into slots to turn the motor then free wheel after starting.

td5771 01-12-2014 03:01 PM

I am thinking since it is bound up only when installed that either the center is not seated correctly in the recoil or there is something in the way under the recoil by the spring and it is sitting too far towards the motor.

td5771 01-12-2014 03:03 PM

The upper holes for the shroud are oblong. bolt it on with the upper bolts loose. then pull the shroud as far away from the motor as you can and snug them down

detdrbuzzard 01-12-2014 03:05 PM

hello miterez3, welcome to SBF

POWERSHIFT93 01-12-2014 03:36 PM

Take that thing you were turning in the vid off i do not remember what it is called. Briggs has a removal tool for that app. But a pipe wrench will work. Someone will have to hold the flywheel for u. One of those steel balls is getting hung up. The best bet is just to get a new one. The other part you fixed that works ok??? Take the plug boot off before you do that!!! Let me know how it goes. Mahalo

Miterez3 01-14-2014 07:33 PM

Wow, thanks for the replies. Powershift93, I ordered the part and hope to fix it later this week.
A few moresnowblower newbie questions:

Do many have issues with their snow blower wanting to lift on one side during normal operation? I adjusted the skid plates and replaced the blade when I purchased this a year ago so I have nothing to compare it with. If it helps I am on pavement, no gravel.

Last question (I hope), when I purchased it the shifter was broke so obviously I purchased springs, the wonderful plastic replacement parts, etc. The repair was pretty straight forward and I regained functionality of all gears, but it does not shift into reverse very easily. What I mean is that the shifter slides easily into the reverse gear slots but the transmission does not always engage. I thought it was the cable so I adjusted the tension, but this did not improve the situation. Is there a common part that seems to fail on these units for the reverse gear?

Thanks.

POWERSHIFT93 01-15-2014 06:05 PM

the reverse drive cable needs adjusting download the service man from toro it tells how to do it. it is the one under the dash next to the front metal downward part. I need clearer info on the lifting part????

Grunt 01-15-2014 10:33 PM

Quote:

Originally Posted by POWERSHIFT93 (Post 114145)
Take that thing you were turning in the vid off i do not remember what it is called. Briggs has a removal tool for that app. But a pipe wrench will work. Someone will have to hold the flywheel for u. One of those steel balls is getting hung up. The best bet is just to get a new one. The other part you fixed that works ok??? Take the plug boot off before you do that!!! Let me know how it goes. Mahalo

Here is a youtube video of the procedure.

Miterez3 01-16-2014 07:19 PM

Well I replaced the overrunning clutch, hooked everything back up. I triple checked everything was put back together properly, everything looked good.
It still would not pull.

I decided to see if I could turn the engine over slowly by hand/wrench with spark plug removed and the pull start removed. It won't budge. I'm guessing the engine is locked up. Even with a large crescent wrench and a breaker bar it would not turn. I'm assuming that I will have to either buy a new engine or just get an entirely new snow blower.


All times are GMT -4. The time now is 02:48 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:48 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2
Compact Tractor Reviews Tractor Reviews Snowblowers Lawn Mower Forum
My Tractor Forum Snow Thrower Power Equipment Forum
Combine Forum Snowblower Forum ATV and UTV Reviews