Snowblower Forum : Snow Blower Forums - View Single Post - Alice...Sweet Allis
View Single Post
post #99 of Old 12-15-2019, 04:18 PM Thread Starter
classiccat
Senior Member
 
Join Date: Mar 2014
Location: Albany, New York
Posts: 1,741
Post Thanks / Like
Thanks (Given):
Thanks (Received):
Likes (Given):
Likes (Received):
Replaced the exhaust valve guide AGAIN on the old Briggs flatty (‘1969 7HP).
Alice...Sweet Allis-f153ad20-b8a2-4048-9559-4758556c45b6_1576444713557.jpeg

Last time I did it, after reaming it still had slop even with a brand new valve.

This time I didn’t ream and it’s perfect; The tiniest amount of play.

Now no black cloud at starting/warm-up.

I’m excited to put this machine back into service (once I decide on what kicks to put on her...above post!)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('89 Toro 824)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('70 Allis-Chalmers Tracker-7)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('80 Toro 724)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('71 Ariens 910965 SnoThro 524)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
('87 Toro 38150 826)
classiccat is offline  
 
 
For the best viewing experience please update your browser to Google Chrome