Auger Gear Box Question - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 8 Old 12-21-2016, 12:49 PM Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Auger Gear Box Question

Hi! My first post.....

I bought an Ariens Deluxe 30 AX306 15.0 (I believe its a 14 or 15 model year) I'm in NY and last year we had very little snow. I did buy it new. Since the first few times I've used it there was a small amount of fluid under the unit. I traced it to the sides of the gear box where the shaft enters. I believe it was weeping or wet on both sides of the gear box. I thought for sure it was a leak or bad seal.

Fast forward, I just used it a couple of days ago and the weeping has stopped. Before I drive myself nuts, is weeping from the gear box a common condition when new? Or am I looking at bad seals? I'm going to open up the fill hole and see fluid level.

I wanted to ask before I did anything to it. Last blower was a 828 Deer with the Techumseth 8hp. Great blower, laster 15 years, until it blew a rod. No experience with Ariens.

thanks!!!!!!!
SeanE is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-21-2016, 02:09 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,600
Post Thanks / Like
Thanks (Given): 508
Thanks (Received): 380
Likes (Given): 291
Likes (Received): 1379
Crack it open via the plug and see if it comes running out there. if it is low fill it up, and see if this problem keeps presenting itself onto us. anyhoo, ALOHA from the paradise city.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #3 of 8 Old 12-21-2016, 08:03 PM Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Quote:
Originally Posted by POWERSHIFT93 View Post
Crack it open via the plug and see if it comes running out there. if it is low fill it up, and see if this problem keeps presenting itself onto us. anyhoo, ALOHA from the paradise city.
I opened up the box via the plug and she was not wet. I took off the cover and the box was pretty empty. Filled it up! I'll keep an eye on it for now. Gasket was pliable and good to go. Is this a prevalent problem withh these models?
SeanE is offline  
post #4 of 8 Old 12-21-2016, 08:59 PM
Member
 
Join Date: Dec 2016
Location: New Jersey
Posts: 52
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 0
Likes (Received): 1
I have had machines call for 75w90 gear oil but have read on the net than an easy fix is to use 00 Grease. I purchased some of the grease because my 90's bolens was weeping slightly and it's about as thick as squeezable jelly when cold. I like it and it may or may not work for you
unvjustintime is offline  
post #5 of 8 Old 12-22-2016, 09:02 AM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,600
Post Thanks / Like
Thanks (Given): 508
Thanks (Received): 380
Likes (Given): 291
Likes (Received): 1379
Quote:
Originally Posted by SeanE View Post
I opened up the box via the plug and she was not wet. I took off the cover and the box was pretty empty. Filled it up! I'll keep an eye on it for now. Gasket was pliable and good to go. Is this a prevalent problem withh these models?
More than likely the seals for the auger shaft are starting to wear out.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #6 of 8 Old 12-22-2016, 11:31 AM Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Quote:
Originally Posted by POWERSHIFT93 View Post
More than likely the seals for the auger shaft are starting to wear out.
It has less than 10 hours on it. We had a year with literally no snow. Not normal for us. If it's bad, probably pincehd seal on installation at the factory.
SeanE is offline  
post #7 of 8 Old 12-22-2016, 12:14 PM
Member
 
Join Date: Nov 2013
Location: massachusetts
Posts: 86
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 10
Likes (Given): 3
Likes (Received): 6
i think if you check your owners manual it will say to measure the distance from the top of that gearbox to the oil inside. if you in fact filled it up now it is overfilled and will leak for sure

2014 ariens deluxe 28+
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


fixer5000 is offline  
post #8 of 8 Old 12-22-2016, 01:41 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,600
Post Thanks / Like
Thanks (Given): 508
Thanks (Received): 380
Likes (Given): 291
Likes (Received): 1379
Quote:
Originally Posted by SeanE View Post
It has less than 10 hours on it. We had a year with literally no snow. Not normal for us. If it's bad, probably pincehd seal on installation at the factory.
That could very well be. fill it up let it sit on clean cardboard. and see what happens. then report your findings here.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome