Ariens ST1032 - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 6 Old 01-17-2017, 02:36 AM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Ariens ST1032

Hello,
I have an Ariens ST1032, Model No. 924102, S/N 000408. Everything was working fine, when all of the sudden the auger stopped spinning and the engine would choke every time I would try to engage the auger. Then I saw smoke coming out of where the belt was supposed to be.
I took the cover off, and found one of the belts ripped. Replaced both belts, thinking the belt was the problem, however it seems something is "stuck", which prevents the auger from turning and damages the belt.
My understanding is that it could be either a bearing, or the gearbox( I will take everything apart this week, the temps gonna warm up in mid/high 30's, too cold in below zero).
If a bearing is busted, is about $50. If it is the gearbox(worm-gear set), the price that I found, for the part that is explicitly for my model, is over $400, which makes it not worth the trouble.
Can I replace the gearbox with parts from a different model, maybe even the entire auger/impeller assembly(for example make it a 28" instead of 30")? Is there a place where one could buy "non original" parts?
Thanks!
cyprusrom is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-17-2017, 04:26 AM
Moderator
 
detdrbuzzard's Avatar
 
Join Date: Jan 2012
Location: 42.23n/83.33w/636
Posts: 6,660
Post Thanks / Like
Thanks (Given): 225
Thanks (Received): 295
Likes (Given): 1887
Likes (Received): 665
hello cyprusrom, welcome to SBF

current machines
1-toro2450E-38419. 1-toro3000E-38435. 1-toro 3650E-38445
2-toro 521E-38052. 1-toro xl824pt 38086
1-.............,TORO XL 624ps..............
1-............, TORO XL 824ps..............
william
detdrbuzzard is online now  
post #3 of 6 Old 01-17-2017, 05:59 AM
Senior Member
 
Join Date: Jun 2014
Location: Shoreline, CT
Posts: 3,452
Post Thanks / Like
Thanks (Given): 103
Thanks (Received): 376
Likes (Given): 468
Likes (Received): 483
Welcome aboard.....!

You can always replace them with used parts. Depending where you are located, there are a few members that deal with used Ariens parts including Jackmels, AriensProMike and Sidegrinder.

There are plenty of used 924 units out there, and I believe a lot of the parts are interchangeable including the gearboxes.
As for bearings you can always purchase a equivalent high quality aftermarket bearing for a reasonable price.......
YSHSfan is online now  
post #4 of 6 Old 01-17-2017, 07:44 AM
Senior Member
 
Join Date: Feb 2015
Location: Wilmington, MA
Posts: 879
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 111
Likes (Given): 19
Likes (Received): 311
Is the machine stored in a cold location (outdoors or in an unheated shed or garage)?

If so it's possible the impeller has just frozen up ("frozen" as in prevented from moving by ice, not mechanically frozen). If possible you could try moving it to a warm location to melt any ice that may be present.

Otherwise it could be the auger gearbox, although it's fairly rare for a gearbox to seize... usually the gear teeth get stripped and the auger just doesn't turn.

I looked at an online parts listing which indicated that model had the known-for-trouble aluminum gearbox... but I didn't think that type of gearbox was used on the ST1032? If you could post a photo of the gearbox it might help.

~1994 Ariens 924084 (ST1032) "papa bear": restored, re-engined, real nice!
1991 Ariens 924050 (ST824) "mama bear"
Toro PowerCurve 1800 "baby bear"

Be alert! America needs more lerts.
ELaw is offline  
post #5 of 6 Old 01-17-2017, 10:59 AM
Senior Member
 
Join Date: Feb 2013
Location: Ma.
Posts: 2,246
Post Thanks / Like
Thanks (Given): 127
Thanks (Received): 195
Likes (Given): 469
Likes (Received): 816
That Model has the Cast Iron Gearbox. As Elaw stated, it could be frozen. Or possibly a rock or something is jammed in the impeller.
Jackmels is offline  
post #6 of 6 Old 01-19-2017, 09:43 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I thought I had subscribed to the thread, but didn't get any notifications...sorry for the delay, and thank you to everyone that responded. I will post some pictures of the gear box tomorrow.
cyprusrom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome