Friction disc slipping in reverse? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 8 Old 03-15-2017, 10:25 AM Thread Starter
Senior Member
 
ChrisJ's Avatar
 
Join Date: Nov 2014
Location: New Jersey
Posts: 330
Post Thanks / Like
Thanks (Given): 34
Thanks (Received): 5
Likes (Given): 58
Likes (Received): 31
Friction disc slipping in reverse?

Hey guys,
We had a decent storm yesterday, I believe it dropped around 15" of heavy, but easily blowable snow.

As many may remember, I have a 924108, at least I think it's a 924108 from around 1998-99 that has been running perfect since I did the valves.


Anywho, last year I noticed when I needed power in reverse the wheels would stop rather than spin like they do going forward if I'm stuck. Specifically, I was making a path between our sidewalk and the road and needed to back up, over the curb. I have tire chains on and it does do pretty good. But a few times it just didn't have the power to pull the bucket out of the snow that fell around it and go up over the curb.

I checked the adjustment on the friction disc last fall and it was still good. Yesterday, I got the bucket jammed in around snow a few times and same thing, it just didn't have near the muscle in 2nd reverse as it does in 1st or 2nd forward, not even close. Going forward, you can't stop the wheels. If the machine won't go forward, they spin as expected.

Is this just the nature of the machine? Should I look into a new disc?


I think I need to look at my auger drive belt as well. Yesterday a branch got jammed in the impeller and while it did load the engine down pretty good, it squealed and just didn't seem like it used to. Previously if I loaded the auger\impeller down with heavy slush it was able to almost stall the engine if I didn't let off it.

1999 Ariens 924108 824SLE.

1933 GE Monitor Top refrigerator restoration video

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by ChrisJ; 03-15-2017 at 10:41 AM.
ChrisJ is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-15-2017, 10:54 AM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,422
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 292
Quote:
Originally Posted by ChrisJ View Post
Hey guys,
We had a decent storm yesterday, I believe it dropped around 15" of heavy, but easily blowable snow.

As many may remember, I have a 924108, at least I think it's a 924108 from around 1998-99 that has been running perfect since I did the valves.


Anywho, last year I noticed when I needed power in reverse the wheels would stop rather than spin like they do going forward if I'm stuck. Specifically, I was making a path between our sidewalk and the road and needed to back up, over the curb. I have tire chains on and it does do pretty good. But a few times it just didn't have the power to pull the bucket out of the snow that fell around it and go up over the curb.

I checked the adjustment on the friction disc last fall and it was still good. Yesterday, I got the bucket jammed in around snow a few times and same thing, it just didn't have near the muscle in 2nd reverse as it does in 1st or 2nd forward, not even close. Going forward, you can't stop the wheels. If the machine won't go forward, they spin as expected.

Is this just the nature of the machine? Should I look into a new disc?


I think I need to look at my auger drive belt as well. Yesterday a branch got jammed in the impeller and while it did load the engine down pretty good, it squealed and just didn't seem like it used to. Previously if I loaded the auger\impeller down with heavy slush it was able to almost stall the engine if I didn't let off it.

You might have worn belts, or need additional tension on the belts. It could also be water, if your snow was really wet, getting into the transmission area and making things slip. That happened a couple of times to me while blowing wet slop this year. Also, check the bearings on the hex shaft to see if one end is maybe gone oval which would cause less pressure on the drive disk and rubber wheel. I would look at both, but particularly the one on the end that the reverse side of the friction plate since it seems to go forware OK.

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
post #3 of 8 Old 03-15-2017, 11:11 AM Thread Starter
Senior Member
 
ChrisJ's Avatar
 
Join Date: Nov 2014
Location: New Jersey
Posts: 330
Post Thanks / Like
Thanks (Given): 34
Thanks (Received): 5
Likes (Given): 58
Likes (Received): 31
Quote:
Originally Posted by skutflut View Post
You might have worn belts, or need additional tension on the belts. It could also be water, if your snow was really wet, getting into the transmission area and making things slip. That happened a couple of times to me while blowing wet slop this year. Also, check the bearings on the hex shaft to see if one end is maybe gone oval which would cause less pressure on the drive disk and rubber wheel. I would look at both, but particularly the one on the end that the reverse side of the friction plate since it seems to go forware OK.
Thank you for taking the time to respond skutflut.

I believe the hex shaft rides in ballbearings and last fall I didn't feel any slop in it that I recall. I will have a look at them though.

Regarding the belts, wouldn't a wet belt cause the same result in forward as in reverse?

1999 Ariens 924108 824SLE.

1933 GE Monitor Top refrigerator restoration video

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ChrisJ is offline  
post #4 of 8 Old 03-15-2017, 12:07 PM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,422
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 292
Quote:
Originally Posted by ChrisJ View Post
Thank you for taking the time to respond skutflut.

I believe the hex shaft rides in ballbearings and last fall I didn't feel any slop in it that I recall. I will have a look at them though.

Regarding the belts, wouldn't a wet belt cause the same result in forward as in reverse?
Slipping belt would, but I'm thinking of wet friction disk and wheel. Mine got wet and it would not move well in 2nd gear, but ran OK in 3rd and higher. Depends where the water is landing on the disk. I know the drive disk spins and water should fly off, but it sure gave me grief since i kiond of needed 2nd gear for the conditions.

I have a gap in the belt cover at the bottom rear corner on the right side looking from the back, which allows water to flow directly to the friction disk area in about a 1 inch area. Gotta fix that in spring, been bugging me for 9 years now. Either that, or have to order dry snow.

Just putting it out there as a possibility

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
post #5 of 8 Old 03-20-2017, 09:48 PM
Member
 
Join Date: Mar 2017
Location: New Hampshire
Posts: 56
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 8
Likes (Given): 4
Likes (Received): 15
Quote:
Originally Posted by ChrisJ View Post
Hey guys,
We had a decent storm yesterday, I believe it dropped around 15" of heavy, but easily blowable snow.

As many may remember, I have a 924108, at least I think it's a 924108 from around 1998-99 that has been running perfect since I did the valves.


Anywho, last year I noticed when I needed power in reverse the wheels would stop rather than spin like they do going forward if I'm stuck. Specifically, I was making a path between our sidewalk and the road and needed to back up, over the curb. I have tire chains on and it does do pretty good. But a few times it just didn't have the power to pull the bucket out of the snow that fell around it and go up over the curb.

I checked the adjustment on the friction disc last fall and it was still good. Yesterday, I got the bucket jammed in around snow a few times and same thing, it just didn't have near the muscle in 2nd reverse as it does in 1st or 2nd forward, not even close. Going forward, you can't stop the wheels. If the machine won't go forward, they spin as expected.

Is this just the nature of the machine? Should I look into a new disc?


I think I need to look at my auger drive belt as well. Yesterday a branch got jammed in the impeller and while it did load the engine down pretty good, it squealed and just didn't seem like it used to. Previously if I loaded the auger\impeller down with heavy slush it was able to almost stall the engine if I didn't let off it.
I just looked at the parts diagrams for your machine and I can tell you it is the nature of the machine. A new drive disc would not hurt.

In your machine, the drive disc is pushed into the drive plate (the part driven by the pulley) on an arm. Because this arm is at an angle to the plate, the motion of the plate/disc will cause the arm to tighten against the plate [increase friction] on one side (forward direction) and sort of push away from the plate [reduce friction] on the other side (reverse direction). Think of pushing a snow shovel (forward direction) and pulling a snow shovel (reverse direction). That difference in friction will give you an idea of what I am talking about.

On later machines, they changed the design. They made the drive disc fixed and instead push the plate into the disc. In this design, the friction is the same on both sides of the disc (forward and reverse).

Keeping your plate degreased/clean, keeping your drive disc tension adjusted and changing your drive disc when you need to will all help. But that friction disparity will always be there.

Thumper.
ThumperACC is offline  
post #6 of 8 Old 03-20-2017, 11:11 PM Thread Starter
Senior Member
 
ChrisJ's Avatar
 
Join Date: Nov 2014
Location: New Jersey
Posts: 330
Post Thanks / Like
Thanks (Given): 34
Thanks (Received): 5
Likes (Given): 58
Likes (Received): 31
Quote:
Originally Posted by ThumperACC View Post
I just looked at the parts diagrams for your machine and I can tell you it is the nature of the machine. A new drive disc would not hurt.

In your machine, the drive disc is pushed into the drive plate (the part driven by the pulley) on an arm. Because this arm is at an angle to the plate, the motion of the plate/disc will cause the arm to tighten against the plate [increase friction] on one side (forward direction) and sort of push away from the plate [reduce friction] on the other side (reverse direction). Think of pushing a snow shovel (forward direction) and pulling a snow shovel (reverse direction). That difference in friction will give you an idea of what I am talking about.

On later machines, they changed the design. They made the drive disc fixed and instead push the plate into the disc. In this design, the friction is the same on both sides of the disc (forward and reverse).

Keeping your plate degreased/clean, keeping your drive disc tension adjusted and changing your drive disc when you need to will all help. But that friction disparity will always be there.

Thumper.

I'm not sure what you mean.
On mine, there's an aluminum disc with fins molded into the back of it. This rides on a shaft driven by a pulley and it moves in and out with the lever. The friction disc it self only moves side to side.

It's definitely a 924108.


Here's a picture of the disc setup.

https://goo.gl/photos/g7sA8zuT7cLAJ2oHA
ChrisJ is offline  
post #7 of 8 Old 03-20-2017, 11:17 PM
Member
 
Join Date: Mar 2017
Location: New Hampshire
Posts: 56
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 8
Likes (Given): 4
Likes (Received): 15
Quote:
Originally Posted by ChrisJ View Post
I'm not sure what you mean.
On mine, there's an aluminum disc with fins molded into the back of it. This rides on a shaft driven by a pulley and it moves in and out with the lever. The friction disc it self only moves side to side.

It's definitely a 924108.


Here's a picture of the disc setup.

https://goo.gl/photos/g7sA8zuT7cLAJ2oHA
Sorry, my bad. The parts diagrams don't show the whole thing together. The aluminum disc (they call it a plate) and the friction disc were on different diagrams. I know the older ones work the way I describe, I had one. The pictures in the parts diagrams made me think yours was the same.

So, no it's not the nature of the machine. Sorry for the disinformation.

Thumper
ThumperACC is offline  
post #8 of 8 Old 10-05-2018, 06:12 PM
Junior Member
 
Join Date: Oct 2018
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Quote:
Originally Posted by ThumperACC View Post
Sorry, my bad. The parts diagrams don't show the whole thing together. The aluminum disc (they call it a plate) and the friction disc were on different diagrams. I know the older ones work the way I describe, I had one. The pictures in the parts diagrams made me think yours was the same.

So, no it's not the nature of the machine. Sorry for the disinformation.

Thumper
I have the same problem with a 1972 Montgomery Ward Machine the has plowed my 600 ft. long gravel diriveway in Minnesota for all these years. My analysis is the pivot points in the mechanism that carries the friction wheel are worn so much that the assembly moves a little when the drive is engaged, but enough to allow the friction wheel to hit a cross shaft. Scuff marks prove it. That prevents firm engagement in forward gears. Reverse is okay because the forces are reversed. It looks like an impossible repair unless I can find an old machine to cannibalize. The machine will probably end up on the curb with a disclaimer about condition. Ron, 10/05/18
Good mechanic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome