Ariens Question - Flapping Sound When Auger Disengaged - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 10 Old 01-21-2018, 03:39 PM Thread Starter
Senior Member
 
Join Date: Dec 2016
Location: Calgary, Alberta, Canada
Posts: 379
Post Thanks / Like
Thanks (Given): 50
Thanks (Received): 27
Likes (Given): 78
Likes (Received): 109
Ariens Question - Flapping Sound When Auger Disengaged

I usually hang out in the Honda forum (sorry guys). But the other day my cable installer was over. For a change he was a very nice guy who I liked. When he saw my Hondas that I was fixing he started asking me an Ariens question. I thought I'd ask here.
I did own an Ariens 20+ years ago that I loved but no longer have it and don't know much about the new machines.

He says when blowing, especially under heavy load, and he stops the auger, there is a flapping sound that occurs inside the housing for a few sec after the clutch is released. He says it sounds like a belt slapping around inside his two year old machine.

Sorry I don't have any model information. It was just a passing conversation I only thought more about later. I may get a chance to talk to him again.

My initial thought was some adjustment was needed on the auger belt? Maybe it continues to spin when the clutch handle is disengaged? Or does the impeller spin after the auger is disengaged???

Any thoughts from you Ariens owners here???

Thanks...

- Peter

----------------
Peter
Honda HSS724ACTD, HS520 and HS720CC.

"Perfection is an insult to the Gods."

Last edited by CalgaryPT; 01-21-2018 at 11:56 PM.
CalgaryPT is online now  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-21-2018, 03:44 PM
Senior Member
 
Join Date: Dec 2014
Location: Hudson Valley, NY
Posts: 166
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 15
Likes (Given): 1
Likes (Received): 22
Your asking a loaded question without first hand knowledge.How do you expect an honest answer. Have your lineman join the forum.
all3939 is online now  
post #3 of 10 Old 01-21-2018, 04:13 PM
Senior Member
 
Join Date: Jan 2018
Location: North Dallas area and UP of MI, average snowfall 202"
Posts: 734
Post Thanks / Like
Thanks (Given): 16
Thanks (Received): 68
Likes (Given): 59
Likes (Received): 184
The augur does not stop instantly . . . might the noise be from the brake?
tadawson is online now  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks CalgaryPT thanked for this post
post #4 of 10 Old 01-21-2018, 04:13 PM
Senior Member
 
Join Date: Mar 2014
Location: Lowell area, MA
Posts: 3,246
Post Thanks / Like
Thanks (Given): 118
Thanks (Received): 277
Likes (Given): 358
Likes (Received): 633
I've never heard a flapping sound on mine (an older Ariens, from 2000). Mine has a brake that acts on the impeller pulley, when you release the handle. Presumably to keep the impeller from turning slowly due to slight drag from the belt touching the engine pulley.

If that brake is present, but not working (possibly from the auger belt idler being set a bit too-tight), it would take longer for the impeller & augers to stop. The impeller and augers should not be turning with the augers handle released. It wouldn't really explain a flapping sound, though.

Removing the belt cover would be the simplest place to start, to actually see what's going on.

Ariens 1024 Pro
Toro Power Clear 221QR
Toro Power Curve 1800
RedOctobyr is offline  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks CalgaryPT thanked for this post
post #5 of 10 Old 01-21-2018, 04:23 PM
Banned
 
Join Date: Sep 2010
Location: Michigan
Posts: 1,585
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 158
Likes (Given): 95
Likes (Received): 302
99%

Last edited by jtclays; 03-13-2018 at 06:15 PM.
jtclays is offline  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks CalgaryPT thanked for this post
post #6 of 10 Old 01-21-2018, 05:43 PM Thread Starter
Senior Member
 
Join Date: Dec 2016
Location: Calgary, Alberta, Canada
Posts: 379
Post Thanks / Like
Thanks (Given): 50
Thanks (Received): 27
Likes (Given): 78
Likes (Received): 109
Quote:
Originally Posted by RedOctobyr View Post
I've never heard a flapping sound on mine (an older Ariens, from 2000). Mine has a brake that acts on the impeller pulley, when you release the handle. Presumably to keep the impeller from turning slowly due to slight drag from the belt touching the engine pulley.

If that brake is present, but not working (possibly from the auger belt idler being set a bit too-tight), it would take longer for the impeller & augers to stop. The impeller and augers should not be turning with the augers handle released. It wouldn't really explain a flapping sound, though.

Removing the belt cover would be the simplest place to start, to actually see what's going on.
Humm, you and @tadawson may be on to something. I didn't know there was a brake on it as well.

I'm looking forward to getting pics or even the actual machine in my shop to play with. I'll post when I do. At this point I was just testing the waters to see if based on limited info the symptom sounded familiar. Thanks for thinking a bit about it guys. I need to get inside that housing!

----------------
Peter
Honda HSS724ACTD, HS520 and HS720CC.

"Perfection is an insult to the Gods."
CalgaryPT is online now  
post #7 of 10 Old 01-21-2018, 05:45 PM Thread Starter
Senior Member
 
Join Date: Dec 2016
Location: Calgary, Alberta, Canada
Posts: 379
Post Thanks / Like
Thanks (Given): 50
Thanks (Received): 27
Likes (Given): 78
Likes (Received): 109
Quote:
Originally Posted by jtclays View Post
99% it's the auger idler bracket assembly slapping back against the frame when released. The default is for it to touch the frame. Have him try releasing the auger handle slowly.
Another good answer thanks!

----------------
Peter
Honda HSS724ACTD, HS520 and HS720CC.

"Perfection is an insult to the Gods."
CalgaryPT is online now  
post #8 of 10 Old 01-21-2018, 11:32 PM Thread Starter
Senior Member
 
Join Date: Dec 2016
Location: Calgary, Alberta, Canada
Posts: 379
Post Thanks / Like
Thanks (Given): 50
Thanks (Received): 27
Likes (Given): 78
Likes (Received): 109
Update it's a 920013 model.

----------------
Peter
Honda HSS724ACTD, HS520 and HS720CC.

"Perfection is an insult to the Gods."
CalgaryPT is online now  
post #9 of 10 Old 01-21-2018, 11:48 PM
Senior Member
 
Join Date: Nov 2016
Location: Massachusetts
Posts: 1,656
Post Thanks / Like
Thanks (Given): 12
Thanks (Received): 112
Likes (Given): 117
Likes (Received): 256
Ariens compact it is, my sno-Tek is Ariens striped down version of the compact. I just put a new engine and when testing I got a slapping noise also, Turned out I forgot to put the guide fingers over the pullies and the belt was slapping the housing, Adjusted the tension pulley and put the fingers on and all was well. One thing I also noticed was when I let off the lever I got a bit of a clank noise, that turned out to be the brake and letting off too fast, no harm done just noise, but it does concern you if you don’t know what it is.

Sno-Tek Modded, 15"X-Track tires (Now has same X-Track tires but 13"x4" for better fit), 254cc engine LED light and hand warmers.
Snapper 6/22 sold but not forgotten. Was my first.
Ariens ST1027LE workhorse and going strong.
New 2017 Ariens Deluxe completely rebuilt after losing a fight with a forklift.

Last edited by Dauntae; 01-21-2018 at 11:52 PM.
Dauntae is online now  
Post Thanks / Like - 1 Thanks, 1 Likes, 0 Dislikes
Thanks CalgaryPT thanked for this post
Likes CalgaryPT liked this post
post #10 of 10 Old 01-22-2018, 12:14 AM Thread Starter
Senior Member
 
Join Date: Dec 2016
Location: Calgary, Alberta, Canada
Posts: 379
Post Thanks / Like
Thanks (Given): 50
Thanks (Received): 27
Likes (Given): 78
Likes (Received): 109
Wow. Thanks. You guys are great here. We may have to revise our opinion of you altogether over in the Honda forum !!!!!!!!!!

Super helpful. Thanks a million.

I offered to look at the machine and hope to get a chance to soon. If so I'll post pics of problem, but I think we're already close to an answer. I told him I'd pass on comments and look at the blower if he wants. I just have to finish a carb cleaning on an MTD and re-jetting on another machine.

Thanks for your answers. I really appreciate it.

----------------
Peter
Honda HSS724ACTD, HS520 and HS720CC.

"Perfection is an insult to the Gods."
CalgaryPT is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome