A different way to mount the drive belt idler spring in an old ST1032 - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 1 Old 02-05-2019, 12:01 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
A different way to mount the drive belt idler spring in an old ST1032

I read a thread a while ago, about someone removing the right tire and axle to mount the 3 inch spring from the frame to the idler pulley shaft.I had success, mounting the spring, by putting the spring itself onto a 1/4" dowel coated with duct tape, and hooking to the pulley shaft. I then drilled a 1/4" hole in the frame to mount the other end of the spring,and used a small brass hook on the end of the dowel to pull it through the hole and latch it with needle nose pliars.
Nicholas1963 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome