Impeller shaft axial play - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
Old 02-25-2019, 12:49 PM Thread Starter
Senior Member
 
JRHAWK9's Avatar
 
Join Date: Jan 2013
Location: Wisconsin Dells, WI
Posts: 557
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 4
Likes (Given): 0
Likes (Received): 10
Impeller shaft axial play

Hi, I have a 2013 Ariens Pro 32 (926039). I recently noticed I have a bit of in/out (axial) play (towards and away from gearbox) of the impeller shaft and impeller. Maybe 1/8" or so. I have no radial play in the impeller bearing itself, just axial.

The whole shaft assembly (impeller, shaft and pulley) moves as one. It seems to slide in/out of the gearbox.

Plan on taking things apart once it gets a bit warmer and see if I see anything wrong. I can't recall if it did it before or not. Any ideas?

thanks.

- 2013 Ariens Pro 32 (926039)
- 2014 Ariens Path-Pro (938031)
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Backpack Leaf Blower (for the real small snow events)
JRHAWK9 is offline  
Sponsored Links
Advertisement
 
Old 02-25-2019, 03:47 PM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 2,630
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 141
Likes (Given): 14
Likes (Received): 329
Not a Ariens, but had something similar on a Craftsman. On that one there's a bronze bushing on the impeller shaft that was worn out. Once replaced, the in-out issues were resolved.
Attached Thumbnails
Click image for larger version

Name:	Impeller_Repair.JPG
Views:	58
Size:	76.8 KB
ID:	154151  
HCBPH is offline  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks JRHAWK9 thanked for this post
Old 02-25-2019, 06:19 PM
Senior Member
 
Join Date: Jan 2015
Location: Ottawa, Ontario, Canada
Posts: 846
Post Thanks / Like
Thanks (Given): 61
Thanks (Received): 116
Likes (Given): 89
Likes (Received): 131
Garage
My machine does the same thing from new. It had an impeller shaft oil leak after 2 years and the dealer replaced all the seals in the gearbox and it still had the slight movement of the impeller shaft in and out of the gearbox. I think that is probably normal for a late model Ariens. My machine gets used a lot and the play has not changed in 5 seasons.

2015 Ariens Platinum 30 SHO - model 921040
Town is online now  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks JRHAWK9 thanked for this post
Old 02-25-2019, 08:31 PM Thread Starter
Senior Member
 
JRHAWK9's Avatar
 
Join Date: Jan 2013
Location: Wisconsin Dells, WI
Posts: 557
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 4
Likes (Given): 0
Likes (Received): 10
Quote:
Originally Posted by Town View Post
My machine does the same thing from new. It had an impeller shaft oil leak after 2 years and the dealer replaced all the seals in the gearbox and it still had the slight movement of the impeller shaft in and out of the gearbox. I think that is probably normal for a late model Ariens. My machine gets used a lot and the play has not changed in 5 seasons.
This is what I was thinking, but didn't know for sure. I thought I'd ask before I started pulling it apart chasing a problem which may not even exist.

- 2013 Ariens Pro 32 (926039)
- 2014 Ariens Path-Pro (938031)
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Backpack Leaf Blower (for the real small snow events)
JRHAWK9 is offline  
Old 02-26-2019, 06:44 AM
Senior Member
 
Ariens hydro pro's Avatar
 
Join Date: Jan 2014
Location: CT
Posts: 326
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 26
Likes (Given): 2
Likes (Received): 52
Garage
At the very least make sure you have the correct oil in the diff. If you have oil then I wouldn't worry. Just monitor it to see if it gets worse. I had a bronze gear fail on another off name machine. It was so bad the pulley would loose tension. I sold the machine cheap with the info that it needed a repair.
Ariens claims the gear box is warrantied for 5 years or something. If true, your machine is fairly new yet. It should be fine.

Bob
Ariens hydro pro is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Toro 826 (ca 1979) Rebuild AnOldGearhead Toro Snowblowers 30 08-28-2018 10:46 PM
HS1332TAS Biting off more than it can chew. tonysak Honda Snowblowers 171 10-14-2015 11:52 PM
Pressing impeller off shaft AriensProMike Snowblower Repairs and Maintenance Forum 7 08-29-2015 10:10 AM
Impeller Kits? Blue Hill General Snowblower Discussion 11 01-17-2014 05:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome