Deluxe 28 - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 15 Old 09-22-2019, 02:11 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Deluxe 28

Hi I have an deluxe 28 921035, I found that I have a slack on my swing plate. The black shack going side to side is moving. It's the shaft that have a cutter pin on the right side. is that normal ? Thank you
Jonathanther is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 09-22-2019, 05:22 PM
Senior Member
 
enigma-2's Avatar
 
Join Date: Feb 2014
Location: Northern Indiana
Posts: 275
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 18
Likes (Given): 2
Likes (Received): 37
About how much slop are you seeing? A jiggle, 1/4", 1" or more? Ftont to back or side to side?

2014 Ariens 24" Platinum
2010 Yard Machines 600 Series, 24" w/179cc MTD engine
Toro CCR 3650 GTS
Troy Bilt 521OR w/Tecu HSSK50 engine
enigma-2 is offline  
post #3 of 15 Old 09-22-2019, 08:03 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I can move it side to side with my hand by between 1/8 to 1/4 of an inch. It make a metal flaking noise with the engine is running.
Jonathanther is offline  
post #4 of 15 Old 09-23-2019, 09:08 AM
Senior Member
 
Join Date: Jan 2015
Location: Ottawa, Ontario, Canada
Posts: 776
Post Thanks / Like
Thanks (Given): 59
Thanks (Received): 109
Likes (Given): 75
Likes (Received): 116
Garage
Sounds like the spring to return the clutch driven plate is not working properly. There should not be any play in the clutch plate, the spring should keep the mechanism tight. The Ariens manual says to take out all slack in the cable. I am not familiar with your model, but it sounds similar to mine. The attached pics show the location of the spring.

The pic showing the outside chassis of mine has the spring fixed end a couple of inches forward and an inch lower than the black clutch indicator in the clutch applied position. The other pic shows the clutch driven plate with the black apply rod with the clutch cable and retaining clip and the spring.

I can probably find the instructions for the clutch cable adjustment if that is your problem.

Good luck.
Attached Thumbnails
Click image for larger version

Name:	921040-clutch finger engaged.jpg
Views:	13
Size:	111.1 KB
ID:	157173   Click image for larger version

Name:	SHO drive clutch .jpg
Views:	12
Size:	241.6 KB
ID:	157175  

2015 Ariens Platinum 30 SHO - model 921040
Town is online now  
post #5 of 15 Old 09-24-2019, 05:38 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
If i understand it's because my clutch cable is not tight enough ? The clutch indicator need to only touch partially the forward portion ? Can it be the spring that retain the clutch plate ?
Jonathanther is offline  
post #6 of 15 Old 09-24-2019, 06:03 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
https://streamable.com/ac4qi
Jonathanther is offline  
post #7 of 15 Old 09-24-2019, 06:05 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
This is a video that display my problem
Jonathanther is offline  
post #8 of 15 Old 09-24-2019, 08:34 AM
Senior Member
 
oneacer's Avatar
 
Join Date: Jan 2011
Location: Connecticut
Posts: 439
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 35
Likes (Given): 0
Likes (Received): 87
There are a few springs in the drive setup on that machine, as well as other factors.


You will have to take a closer inspection and address the schematic for that unit.


The drive plate should not be moving loosely a 1/4 inch in any direction in my opinion, and I don know what metal flaking is? If you mean metal scraping while the engine is running, that is not normal, and should be easy to tell on inspection where that is coming from, whether it be from a pulley, misaligned bracket, etc.....


My guess on the scraping while engine is running would be the drive idler pulley, its spring, or the bracket for it is misaligned. If not that, then you have to inspect further into the drive plate setup.


Without inspecting the machine, hard to tell.
oneacer is online now  
post #9 of 15 Old 09-24-2019, 10:09 AM
Senior Member
 
Join Date: Jan 2015
Location: Ottawa, Ontario, Canada
Posts: 776
Post Thanks / Like
Thanks (Given): 59
Thanks (Received): 109
Likes (Given): 75
Likes (Received): 116
Garage
Quote:
Originally Posted by Jonathanther View Post
If i understand it's because my clutch cable is not tight enough ? The clutch indicator need to only touch partially the forward portion ? Can it be the spring that retain the clutch plate ?
I looked at the video that you provided in your following post to this one. The indicator shows the spring is working correctly to move the swing plate to the clutch release position (black indicator in forward part of opening). When you apply the clutch the indicator moves back and nearly touches the rear of the opening, some views seem to show more rearward travel than others. So the friction disc is worn but not yet worn out (worn out when indicator touches rear of opening but still some rubber on disc). Cable adjustment seems ok from what I can see, but you should not see any droop in cable, snug but not tight.

The side movement on the shaft that holds the clutch drive plate seems more than I remember, but it is just free movement between two retaining pins so not critical at all. The critical aspect is the drive plate attachment to that shaft, there should not be any side movement of the driven plate assembly on that shaft. If there is movement then you may be missing a spacer on the shaft between chassis and the mounting for the plate for alignment on the side you are moving. I will have to check my machine to see what movement I have as a check for you.

Good luck.

2015 Ariens Platinum 30 SHO - model 921040
Town is online now  
post #10 of 15 Old 09-24-2019, 10:17 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thank you I will wait for you to check your machine
Jonathanther is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome