what model/parts list/barely throwing snow - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 9 Old 12-12-2019, 08:21 AM Thread Starter
Senior Member
 
Join Date: Aug 2019
Posts: 230
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 12
Likes (Given): 57
Likes (Received): 37
what model/parts list/barely throwing snow

tecumseh h35 45503m ser 8158B

model number guess 932001 00101 and up

The belt for the blower that parts lists is a v-belt, but all I see is a flat serpentine belt sticking out of the top, the pulley has no groove for a v on the top. I understand the machine is old and may have been modified.
I have decided the easiest way to check for something major like the gear case is to replace the belt. Any help getting the right part is appreciated!
Attached Thumbnails
Click image for larger version

Name:	pulley.jpg
Views:	31
Size:	184.4 KB
ID:	160799  
joe kool is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-12-2019, 08:36 AM
Senior Member
 
Join Date: Jan 2011
Location: Connecticut
Posts: 1,662
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 150
Likes (Given): 1
Likes (Received): 543
That photo shows the flat top side of a V-belt ridding on a pulley.

Not quite sure what you are asking here?

Belt with regards to a gear case? What is going on? Better photos or explanation would help.
oneacer is offline  
post #3 of 9 Old 12-12-2019, 08:47 AM
Senior Member
 
Join Date: Mar 2015
Location: nova scotia-south shore - ave annual snowfall 199.4 cm ( 78.5 ")
Posts: 2,412
Post Thanks / Like
Thanks (Given): 82
Thanks (Received): 173
Likes (Given): 423
Likes (Received): 664
Garage
remove the existing v belt and take it to your local ope shop or uap napa, they will have a measuring tool to get you the right belt. make sure to get a belt made for ope and NOT an automotive belt.

24 " 1967? Ariens Sno thro
28 " Ariens Sno Tek
Toro CCR ss
1966 Gravely LI Walk behind with dog eater

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nwcove is offline  
Post Thanks / Like - 1 Thanks, 1 Likes, 0 Dislikes
Thanks joe kool thanked for this post
Likes joe kool liked this post
post #4 of 9 Old 12-12-2019, 09:34 AM Thread Starter
Senior Member
 
Join Date: Aug 2019
Posts: 230
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 12
Likes (Given): 57
Likes (Received): 37
I am told if it is not the belt or pulleys and the impeller turns, it is a damaged gear case for the auger/impeller...
I am also asking if I have the correct model number since it is not on the machine.
joe kool is offline  
post #5 of 9 Old 12-12-2019, 09:42 AM
Senior Member
 
Join Date: Jan 2011
Location: Connecticut
Posts: 1,662
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 150
Likes (Given): 1
Likes (Received): 543
We can not see the machine? No way of knowing what it is?

Belts, pulleys, gear case? What is going on?
oneacer is offline  
post #6 of 9 Old 12-13-2019, 03:25 PM Thread Starter
Senior Member
 
Join Date: Aug 2019
Posts: 230
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 12
Likes (Given): 57
Likes (Received): 37
it barely throws snow over the bucket
joe kool is offline  
post #7 of 9 Old 12-13-2019, 03:49 PM
Senior Member
 
Join Date: Jan 2011
Location: Connecticut
Posts: 1,662
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 150
Likes (Given): 1
Likes (Received): 543
Could be impeller roll pin bad, ? are augers turning under load ? is impeller throwing under load? could be a lot of things...…. pulleys, etc,. etc,...
oneacer is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes joe kool liked this post
post #8 of 9 Old 12-14-2019, 08:36 AM Thread Starter
Senior Member
 
Join Date: Aug 2019
Posts: 230
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 12
Likes (Given): 57
Likes (Received): 37
that's just it, augers seem to be turning under load, but we had very little snow, I guess I will get help to look at it
joe kool is offline  
post #9 of 9 Old 12-14-2019, 09:24 AM
Senior Member
 
Join Date: Jan 2011
Location: Connecticut
Posts: 1,662
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 150
Likes (Given): 1
Likes (Received): 543
An impeller can appear to be turning even with a broken roll pin, just under centrifugal friction vibration, but as soon as snow is packed in there, nothing.

With the machine off, pull the plug wire, put a stick in the chute against the impeller, and turn the augers … if the augers are moving, then the impeller shaft has indeed sheared the pin(s).

If the augers are turning, and the impeller shaft itself is not turning, you have a gear box issue, unless of course your shear pins/bolts are both broken …

Having another pair of eyes look at it in person, someone who has some mechanical ability, is certainly what you should do for a proper diagnosis, as it could be a number of things going on.
oneacer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome