Problem starting SnowTek 20 - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 02-05-2014, 10:25 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Problem starting SnowTek 20

My snowtek worked fine for half a job, then after i shut it off to take a break, i came back and it didn't start. It had been working fine all winter.

I added some more gas, tried again, and No Go. Tried it again a few hours later and still no start...any advice on what it could be? I am thinking maybe the sparkplug? It is 1 year old, used last winter, and had a an oil change at the start of this winter. Could use some help. Thanks.
jerry99 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-06-2014, 01:09 AM
Senior Member
 
Join Date: Feb 2011
Location: long island ny
Posts: 1,118
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 28
Likes (Given): 2
Likes (Received): 58
How did you turn it off, switch, key? did you turn the fuel valve off and let it run out?

Check the basics fuel on, key on/key in slot choke on (even if warm engine--many new epa carbs only restart with choke even when hot)

If all checks out and still no start try some starter fluid in the carb. if it fires you have a gas issue if it doesnt check for spark with the spark plug out.
td5771 is offline  
post #3 of 4 Old 02-09-2014, 06:07 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thanks, I cleaned the sparkplug of the snowtek, then put it back in. Then fired it up...it started for a few seconds, puffed out some black smoke on the side, then stopped. Tried it again and then No Go...Does that signify any type of issue?

BTW, how would you put starter fluid in the carb? I don't see a way to put liquids in the carb, but I am not educated on accessing the carb.
jerry99 is offline  
post #4 of 4 Old 02-09-2014, 06:57 PM
Senior Member
 
Join Date: Jan 2012
Location: nw oh
Posts: 153
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 1
welcome to sbf . I have a snow -tek 24. when you tried restarting it, did you use the primer. when I shut mine of to refill with gas and if it is warm all I have to do is prime 2-3 times and it will start with out choke.hope this helps.gayland
BB Cub is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome