Wheel Lockout Trouble - Deluxe 30” - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 02-09-2020, 07:56 PM Thread Starter
Junior Member
 
Join Date: Feb 2020
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Wheel Lockout Trouble - Deluxe 30”

I used my Ariana Deluxe 30” yesterday and both wheels engages perfectly. I had to go back out with it today, and now the left wheel is not engaged and won’t re-engage again. I tried tightening the cable and could hear it engaging inside, but the wheel still spins freely. After taking off the back cover, I can see that using the bicycle-style handle does work it engages inside, but the wheel still spins freely. If I push in on the wheel hard, I can get it to engage a very small amount, but otherwise, it feels like it’s just grinding or clicking as it spins and won’t engage. If I can figure out how to post a video I will, but has anyone ran into this issue? Thanks in advance!
AndrewNL is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-09-2020, 08:06 PM Thread Starter
Junior Member
 
Join Date: Feb 2020
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Autocorrect - it’s an Ariens Deluxe 30
AndrewNL is offline  
post #3 of 4 Old 02-09-2020, 09:58 PM
Senior Member
 
Join Date: Jul 2016
Location: Walpole MA
Posts: 463
Post Thanks / Like
Thanks (Given): 20
Thanks (Received): 56
Likes (Given): 78
Likes (Received): 115
It sounds as if the gear is not getting enough throw on the axle....Which adjusting the cable may or may not have helped.

Before you do Anything else, Go to the Ariens website with your model and serial numbers. There you can D/L the Owners/Parts and Service Manuals, for no charge.

Since you already saw under the belly pan, try watching the gear as you pull on the handle. That gear that moves, may not be moving far enough to be able to re-engage the fixed gear. Notice the Fixed gear on the left side of the shaft?? it actually has 2 different sized teeth. When you pull the handle, it pulls the 2 gears apart. When you release the handle, the 2 gears will mesh. If it lands on the 'Shallow Teeth' that should be Dis-Engaged (One Wheel Drive.... Which I believe it's stuck on now). Pulling & releasing the handle should allow the Gears to mesh on the 'Deep Teeth' (which Should be 2 wheel drive).

Of course, this is from memory, and I don't have your model & serial numbers....But generally that's how they work. Rust is the biggest issue. The next biggest issue, is a mis-adjusted cable. Of course a video will also help, if that doesn't fix your problem.


GLuck, Jay
JayzAuto1 is offline  
post #4 of 4 Old 02-09-2020, 11:45 PM Thread Starter
Junior Member
 
Join Date: Feb 2020
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Your memory is correct! The gear in the right shifts and locks in with the deeper teeth on the left gear. In this case, that does happen, but the wheel still spins freely. There is a slight clicking sound as it spins and the gears almost jiggle a little a like the clutch inside is just grazing it. Rust could be a factor, or maybe a stripped gear or clutch? I’ve attached a picture of the gears when closed, but was unable to attach a video. What do you think?
Attached Thumbnails
Click image for larger version

Name:	0A3D546E-96C2-4541-8FEE-A41ED6AD2DB8_1581309755332.jpeg
Views:	25
Size:	821.1 KB
ID:	163777  
AndrewNL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome