24" Ariens Compact problem - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 03-05-2013, 09:16 PM Thread Starter
Junior Member
 
Join Date: Mar 2013
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Exclamation 24" Ariens Compact problem

Hi guys, Im new in this group and Im newbie in snow blower. Here it is, 1st I lost my key twice, where i can buy? 2nd, before I lost my key my snow blower doesn't work. I did all the process on how to make it start and running but my blade doesn't roll. Snow blower itself it moves forward but the blade dont roll though. I checked my shear pins,not broken. What else do u think is the problem? any solutions? help please. tnx
Neildm16 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-06-2013, 04:12 AM
Member
 
Join Date: Jan 2011
Posts: 82
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 2
Likes (Given): 0
Likes (Received): 1
Welcome to the forum! Not sure off hand what type of key your engine uses (metal turn-key or plastic push-type). Either one you can try a local dealer or HomeDepot. If its the plastic key you can insert a zip tie in the key slot to break the ground in pinch just to get it started.

As far as the augers, does the impeller spin just not the augers? Or neither?
1) You check that the cable connection to the handle is still connected sometimes the adjustment loosens with the vibration and can disconnect if not properly tightened.
2) Check the auger belt by removing the belt cover housing, did you happen to notice or smell anything like burning rubber before the augers stopped working?

Let us know what you find there are very knowledgeable members here that can offer additional help.
fronos4 is offline  
post #3 of 4 Old 03-06-2013, 05:59 AM
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,159
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 196
Likes (Given): 6
Likes (Received): 250
And when you do get that new key tie a sting around it and tie it to the handles somewhere so if it falls out again you don't loose it.
Shryp is offline  
post #4 of 4 Old 03-06-2013, 10:13 AM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 2,622
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 139
Likes (Given): 14
Likes (Received): 327
Welcome

Welcome to the forum. As has been stated, the 'key' typically, all it does is ground out the iginition (on the points engines at least) so if it's disabled then the engine should at least run.

On Augers, as has been stated, more details would be helpful. Could be a number of things depending on whether nothing turns when you try to engage the auger vs the impeller turns but the rakes don't, etc.
Could be an adjustment, the auger belt, the shear pins or the auger gear to name just a few of the possibles.
HCBPH is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome