Ariens 8/32 doesnt have much drive power - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
Old 10-31-2011, 09:11 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Ariens 8/32 doesnt have much drive power

924xxx series 8/32 doesnt have much power

I have replaced the friction plate, the drive wheel and have it adjusted properly.

Does the tension spring ever need replacement?

Does anybody have the part number for it?

My snowblower has the big wheels and the posi traction if that makes a difference.

Thanks
Jeremy
yellowandfast is offline  
Sponsored Links
Advertisement
 
Old 10-31-2011, 09:43 PM
Senior Member
 
td5771's Avatar
 
Join Date: Feb 2011
Location: long island ny
Posts: 1,118
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 27
Likes (Given): 2
Likes (Received): 57
the drive plate has to be perfectly clean. i use denatured alcohol or even carb/brake cleaner. even a thin film of oil will cause the friction wheel to barely grab.

check tension and condition of your drive belt.

also, i just did a friction wheel on a 10hp 32" machine. if your friction wheel was like my new one, where the two halves of the molds came together there was a little extra material (like the little rubber nubs on new tires) right along the center line. that little bit melted off onto the plate after running it and i had to clean it 2 or 3 times.

Last edited by td5771; 10-31-2011 at 09:46 PM.
td5771 is offline  
Old 10-31-2011, 09:51 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I dint have any flashing like you spoke of on my new drive plate.

I scuffed the wheel with a little scotchbrite pad as it was too smooth in my opinion, and cleaned it spotlessly, long with the new friction wheel.

The belt is also brand new and the tension spring for it is in good shape.

It just doesnt seem to have good power delivery to the wheels, with the bottome plate off I can see the friction wheel skipping off the drive plate.

Thats why Im thinking its the tension spring that has worn with age.

Jeremy
yellowandfast is offline  
Old 10-31-2011, 11:45 PM
Senior Member
 
td5771's Avatar
 
Join Date: Feb 2011
Location: long island ny
Posts: 1,118
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 27
Likes (Given): 2
Likes (Received): 57
do you mean skipping as in moving away from? could be the spring. but if the friction wheel is "skipping or jumping" off the plate there might be a bushing problem and when there is pressure between the friction wheel and friction plate, it jumps around.

watch everything as it is skipping, look at every connection , bushing, bearing, bolt. something might be loose or worn.

i would think if the spring was bad it would be a constant lack of pressure.

hook a small cable or wire through the back of your machine, disconnect where the spring is attached and hook the wire there so you would in essence be bypassing the entire lever/cable/spring assembly. start it and manually put pressure on the friction wheel and plate by pulling the cable by hand. if it does not skip and there is no play in any bushings i think you are right and the spring is bad.

if you try the cable test, remember you might be pulling hard enough to go past whatever play is in a bad part and keep the disc against the plate.
td5771 is offline  
Old 11-01-2011, 10:40 AM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 2,622
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 139
Likes (Given): 14
Likes (Received): 327
Drive issues

This is not an Ariens but is a friction disc machine that had some drive issues:

The bushings between the pulley and friction plate were worn so it moved when it shouldn't. Along with that, the bushing on the intermediate shaft had extra play in it also, causing some slack. Replacing both solved those issues. The friction plate was cleaned up after the pictures were taken.

Additionally on this one, it was missing the tensioning mechanism for the friction disc to apply to the friction plate (the friction disc does clear the spring when changing drive speeds). I ended up having to make something myself as original parts were not available. I had to drill a hole to attach one end of the spring on the parts with the friction disc, used a piece of angle iron to fasten the other end then used a spring and turnbuckle to put tension on the disc (safety wired the turnbuckle so it wouldn't change due to vibration etc). In this one, the gear shifter releases pressure on the friction disc and seems to work well especially since I don't know what the original parts looked like


Hope that gives you some ideas on things to check. Good luck
HCBPH is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome