Not throwing snow far-Auger Issues-belt? HELP! - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 20 Old 01-22-2016, 11:41 AM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 8
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 0
Likes (Given): 18
Likes (Received): 0
Not throwing snow far-Auger Issues-belt? HELP!

Hi all,
We just got a bunch of snow and I had to use my Ariens ST824 Model: 924050 Ser: 008707 blower. Everything seemed fine (had to adjust the carb a little) when I got going but once I hit the snow the auger couldn't throw the snow very far. It was throwing snow I'd say about 2ft. It cleared the driveway (slowly) but it should throw the snow farther. When I cleared the blower I looked in and engaged the auger and it was spinning like a mad man, so I am stumped at what it could be. I checked the belt and it seemed alright (but I'm not expert) I cannot find the belt anywhere online there's all these different lengths saying it would work on my blower but I don't trust it. I need Part#072130 according to the Parts manual but there is 2 belts (drive and auger) and its only showing 1 in the manual (Not sure why). Any suggestions/help/information would be greatly appreciated, I want to get her up to full strength!!
ddip214 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 01-22-2016, 12:03 PM
Senior Member
 
Motor City's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 646
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 46
Likes (Given): 0
Likes (Received): 50
It would really help if you post what model you have. There are certain models that Ariens offers a kit to change the auger belt and pulleys to a duel belt set up.




Ariens ST11528LE
Honda HS720
Motor City is offline  
post #3 of 20 Old 01-22-2016, 12:13 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 8
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 0
Likes (Given): 18
Likes (Received): 0
I have an Ariens ST824 Model: 924050 Ser: 008707 Thats what I got from the tractor housing. I think its already setup for a duel belt setup but according to the Parts manual I should only have 1 belt. Its strange.
ddip214 is offline  
post #4 of 20 Old 01-22-2016, 12:16 PM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,421
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 292
Quote:
Originally Posted by ddip214 View Post
Hi all,
We just got a bunch of snow and I had to use my Ariens ST824 Model: 924050 Ser: 008707 blower. Everything seemed fine (had to adjust the carb a little) when I got going but once I hit the snow the auger couldn't throw the snow very far. It was throwing snow I'd say about 2ft. It cleared the driveway (slowly) but it should throw the snow farther. When I cleared the blower I looked in and engaged the auger and it was spinning like a mad man, so I am stumped at what it could be. I checked the belt and it seemed alright (but I'm not expert) I cannot find the belt anywhere online there's all these different lengths saying it would work on my blower but I don't trust it. I need Part#072130 according to the Parts manual but there is 2 belts (drive and auger) and its only showing 1 in the manual (Not sure why). Any suggestions/help/information would be greatly appreciated, I want to get her up to full strength!!

|How old is your machine. What was the snow like, dry powder, or heavy and wet? How much was there? Did you check the augers with the engine off to make sure they are locked onto the drive shaft? Sometimes a shear bolt can break, and the auger still spins when there's no snow in the bucket, but quits as soon as it meets resistance.

If the snow was really wet, and water gets in and soaks the belt, sometimes it will slip.

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
Post Thanks / Like - 1 Thanks, 1 Likes, 0 Dislikes
Thanks ddip214 thanked for this post
Likes ddip214 liked this post
post #5 of 20 Old 01-22-2016, 12:17 PM
Senior Member
 
Motor City's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 646
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 46
Likes (Given): 0
Likes (Received): 50
If you have a duel belt setup for the auger, its sounds like it was converted. It uses different belt numbers with the kit. Check you auger cable, see if it has too much slack. The do stretch. And may need tightening.




Ariens ST11528LE
Honda HS720
Motor City is offline  
Post Thanks / Like - 1 Thanks, 1 Likes, 0 Dislikes
Thanks ddip214 thanked for this post
Likes ddip214 liked this post
post #6 of 20 Old 01-22-2016, 12:22 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 8
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 0
Likes (Given): 18
Likes (Received): 0
Thanks for the response, I got it used and I believe its from the 80's. It was a light fluffy type of snow about 4". I did not check the shear bolts but I will once I get home from work. When I did hit snow it would throw it only a few feet, could that happen if the shear bolt is broken or would it just stop?
ddip214 is offline  
post #7 of 20 Old 01-22-2016, 02:03 PM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,421
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 292
Quote:
Originally Posted by ddip214 View Post
Thanks for the response, I got it used and I believe its from the 80's. It was a light fluffy type of snow about 4". I did not check the shear bolts but I will once I get home from work. When I did hit snow it would throw it only a few feet, could that happen if the shear bolt is broken or would it just stop?

the augers will usually spin to some extent even with a broken shear bolt. Old grease inside the auger shaft creates some drag, and the internal shaft will drag the auger along for the ride. When it hits a snow load however, the snow drag exceeds the internal friction and the auger would stop if the bolt is broken, or ONE auger would stop, if only one side was broken. If you can turn an either auger segment by hand when the machine is OFF, then that bolt is broken.

It could be other things, but start with the easy stuff.

With light show, it should be going a long way if everything is up to snuff. Wet snow is a different beast. An impeller kit would help move that better, but first things first.

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
post #8 of 20 Old 01-22-2016, 02:21 PM
Member
 
conwaylake's Avatar
 
Join Date: Feb 2014
Location: Central NH
Posts: 61
Post Thanks / Like
Thanks (Given): 8
Thanks (Received): 10
Likes (Given): 7
Likes (Received): 7
Ariens ST824 924050 belts

I have 3 924050's: one at SN 42200 (1983) and two at 103000 (1987).
Your Serial Number is quite 'early' 1980 or 1981 ! .
This is the info I collected on the needed belts.
I would guess that they are the same for your vintage.
I have parts list for SN 27001+ and it shows the same numbers.

I apologize for the cryptic nature:
Bolded numbers are the Ariens part numbers.
I cannot remember what the cross-reference numbers are from.
The underlined text 'should be' the full description of the belt.
4L and 3L describe the ratio of the cross-section 'trapezoid' .


Auger:
72086
Part#: 07208600 ˝ Inch x 40 Inch ‘4L Raw’
72086 same as 36501


Tractor:
72066 aka 8426 aka 07213100 3/8 Inch X 36 Inch 3L
72066
same as 50501
belt replaces 72066, 07200110, 72107 Pix
Kevlar Replacement 3/8X34 3L340K


SB0 - Craftsman
8.5HP/27" 536.881850 (2006) Motor: Briggs 1150 Snow Series
SB1 - SB3 Ariens ST824 (Model #924050)
SB4 - 2018 Ariens Deluxe 24

conwaylake is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes ddip214 liked this post
post #9 of 20 Old 01-22-2016, 02:39 PM
Member
 
conwaylake's Avatar
 
Join Date: Feb 2014
Location: Central NH
Posts: 61
Post Thanks / Like
Thanks (Given): 8
Thanks (Received): 10
Likes (Given): 7
Likes (Received): 7
Please note that for the stock 924050 the engine drives two belts from it's 'Engine Sheave' . You could call it single shaft / dual pulley.

Different models (NOT 924050 !) take off one of the drives the cam shaft.
But for 924050:
One belt for the Tractor 72066 . and one for the Auger 72086.

I doubt that this machine has been 'converted' to dual belt. As for those larger machines mentined by 'Motor City'.
Large (wider) machines will have two belts driving the Auger, but no on so this 24" .


SB0 - Craftsman
8.5HP/27" 536.881850 (2006) Motor: Briggs 1150 Snow Series
SB1 - SB3 Ariens ST824 (Model #924050)
SB4 - 2018 Ariens Deluxe 24

conwaylake is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes ddip214 liked this post
post #10 of 20 Old 01-22-2016, 03:05 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 8
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 0
Likes (Given): 18
Likes (Received): 0
Now that I reread my statement I should say it isn't the auger but the impeller fan... So if the shear bolts were sheared in the impeller fan could it still throw snow barely? I guess Ill get my answer once I get home and try to turn the impeller fan with a rod/stick...
ddip214 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome