Popping sound - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 13 Old 01-25-2016, 09:54 AM Thread Starter
Member
 
Join Date: Oct 2015
Location: Islip Terrace,N.Y.
Posts: 43
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 0
Likes (Received): 1
Popping sound

Hello to all. I have a deluxe 28 (921035) with the polar force 250cc. Got it new Dec.2013. Never had a problem till this year. Starts right up but get shuddering and popping sound. Did tune up and ran great. Yesterday clearing snow runs rough on idle, sputters and pops on full throttle. Under load runs great, no sounds at all. Only thing I did different is I used reg. Treated gas where I always used hi test in the past. Dealer said to not use high test. New gas with startron . Have another blower worked great with same gas. Starts on first pull. Stumped. Didn't change gas filter but wouldn't run perfect under load if it was clogged. Plug is clean and dry. Any ideas would be appreciated. Don't want to bring to dealer incase we get more snow.
Jim L.I. is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 01-25-2016, 10:13 AM Thread Starter
Member
 
Join Date: Oct 2015
Location: Islip Terrace,N.Y.
Posts: 43
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 0
Likes (Received): 1
Just to add. Did tune up last summer, and started it last month. Ran great. Thanks
Jim L.I. is offline  
post #3 of 13 Old 01-25-2016, 10:29 AM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,215
Post Thanks / Like
Thanks (Given): 521
Thanks (Received): 686
Likes (Given): 3904
Likes (Received): 1497
Garage
I'd try a different plug just in case the conductor cracked inside the shell or something else happened that isn't visually apparent.

Might want to pull the bowl off the carb and see what's in there and if the float looks ok.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is online now  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes detdrbuzzard liked this post
post #4 of 13 Old 01-25-2016, 11:02 AM Thread Starter
Member
 
Join Date: Oct 2015
Location: Islip Terrace,N.Y.
Posts: 43
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 0
Likes (Received): 1
Hi, put a brand new plug in. Will look at today. Maybe take bottom of carb off. Don't want to open a can of worms. Thanks
Jim L.I. is offline  
post #5 of 13 Old 01-25-2016, 11:59 AM
Member
 
Join Date: Oct 2015
Location: NY, New York
Posts: 33
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 1
Likes (Given): 2
Likes (Received): 23
I started using my Hydro Pro 32 for the 1st time on Saturday, started up the snowblower after I took a break and heard a loud popping sound and small flames shooting out from the hole. What caused the loud popping sound and the flames to shoot out from the hole?
SmokinBuddha is offline  
post #6 of 13 Old 01-25-2016, 12:10 PM
Senior Member
 
bad69cat's Avatar
 
Join Date: Nov 2015
Location: Cedar Rapids, Iowa
Posts: 1,239
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 88
Likes (Given): 127
Likes (Received): 279
When they are shooting sparks and popping they are running lean - you need to stop the machine and look at the carb. Don't let it run hot like that for very long......

Either you have a dirty carb or it's not adjusted right (if it's adjustable - some are not)



bad69cat is offline  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks SmokinBuddha thanked for this post
post #7 of 13 Old 01-25-2016, 01:52 PM
Senior Member
 
Join Date: Mar 2014
Location: Lowell area, MA
Posts: 3,252
Post Thanks / Like
Thanks (Given): 118
Thanks (Received): 277
Likes (Given): 358
Likes (Received): 633
I thought a few things could result in backfiring out of the muffler? Including an exhaust valve not closing fully, and maybe something like the spark plug not firing properly, letting a dose of raw, unburned fuel suddenly hit the hot muffler, which ignites it.

I have gotten backfires on my L-head Tecumseh when I'd suddenly reduce the throttle to idle, but I'm not sure of the exact cause in that case.

Ariens 1024 Pro
Toro Power Clear 221QR
Toro Power Curve 1800
RedOctobyr is online now  
post #8 of 13 Old 01-25-2016, 02:27 PM
Senior Member
 
vmaxed's Avatar
 
Join Date: Feb 2014
Location: Central CT
Posts: 216
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 10
Likes (Given): 21
Likes (Received): 24
Quote:
Originally Posted by SmokinBuddha View Post
I started using my Hydro Pro 32 for the 1st time on Saturday, started up the snowblower after I took a break and heard a loud popping sound and small flames shooting out from the hole. What caused the loud popping sound and the flames to shoot out from the hole?
When you start the snowblower after it's warm put the choke on and it won't pop,these new engines are run lean.

2018 Ariens 938025 Professional 21 inch
2018 Ariens 921050 Platinum 369cc SHO 24"
2011 John Deere X728/47" Quick Hitch Snowblower

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Life is too short to sweat the petty stuff
vmaxed is offline  
post #9 of 13 Old 02-06-2016, 08:22 AM Thread Starter
Member
 
Join Date: Oct 2015
Location: Islip Terrace,N.Y.
Posts: 43
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 0
Likes (Received): 1
Well I switched back to premium gas, and popping went away. Running perfect again.
Jim L.I. is offline  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks knu2xs thanked for this post
post #10 of 13 Old 02-06-2016, 07:14 PM
Member
 
hfjeff's Avatar
 
Join Date: Jan 2016
Location: Central WI
Posts: 61
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 4
Likes (Given): 0
Likes (Received): 13
There are no adjustments on many of these carbs except idle. I had a 4 year old Deluxe 28 with the Briggs that would backfire every time I would turn the throttle down to idle. I called a very reputable local Ariens dealer and he said it is due to the manufacturers leaning them out for emissions and there is basically nothing they can do. Took off the carb and cleaned the entire thing and put back together and same thing. I know this is not your exact problem, but just giving you a heads up if you are thinking carb adjustments-there probably aren't any. I would also have blue flames coming out the muffler when it had to work pretty hard(not good). Maybe check to see if it is tightly fastened to intake so it is not sucking air. The good news is you can get a replacement carb for these fairly cheap off ebay or Amazon if you wanted to try a different one.

Toro 1128 HD PowerMax, 342cc, 16.5 ftlbs, 11+ HP
Ariens 722, 7HP single stage

Last edited by hfjeff; 02-06-2016 at 07:17 PM.
hfjeff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome