Ariens ST24 (920014) makes a snap/clunk noise when engaging the auger? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 02-05-2016, 08:12 AM Thread Starter
Junior Member
 
Join Date: Jan 2016
Location: Long ISland
Posts: 20
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 1
Likes (Received): 1
Ariens ST24 (920014) makes a snap/clunk noise when engaging the auger?

Hey guys so I was fixing the blower and noticed this...it makes a clunk noise and realized it always made this noise... I adjusted a belt a bit but same noise...


The blower operates fine but anybody else notice this?

thanks

-

Ariens ST24 920014


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TunaTaint is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-05-2016, 08:17 AM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,175
Post Thanks / Like
Thanks (Given): 480
Thanks (Received): 349
Likes (Given): 290
Likes (Received): 1146
Why don't you post a vid of this clunking noise. because we don't know where it is coming from. and you did not say.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #3 of 5 Old 02-05-2016, 08:18 AM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,175
Post Thanks / Like
Thanks (Given): 480
Thanks (Received): 349
Likes (Given): 290
Likes (Received): 1146
IT could be from the engagement/disengagement of the belt.

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #4 of 5 Old 02-05-2016, 08:19 AM Thread Starter
Junior Member
 
Join Date: Jan 2016
Location: Long ISland
Posts: 20
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 1
Likes (Received): 1
Quote:
Originally Posted by POWERSHIFT93 View Post
Why don't you post a vid of this clunking noise. because we don't know where it is coming from. and you did not say.


good call lol

ill make one later today and post it....

it is coming from the right side of the blower as soon as you press the auger lever and it engages it a "thump" style noise...


Ariens ST24 920014


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TunaTaint is offline  
post #5 of 5 Old 02-05-2016, 09:24 AM
Senior Member
 
Join Date: Jan 2015
Location: Ottawa, Ontario, Canada
Posts: 781
Post Thanks / Like
Thanks (Given): 59
Thanks (Received): 109
Likes (Given): 76
Likes (Received): 116
Garage
When I engage the auger clutch on my machine there is a noise and vibration from the right side that is momentary on engagement. It has always been there and much stronger than a single belt machine. I put it down to the twin auger belts engaging much more aggressively than a single belt. This year I noticed it a little more and decided to take a look.

I took off the plastic belt guard (no dust visible in the area) and engaged the auger clutch. The belt engaged abruptly and flapped a bit. I adjusted the belt tensioner pulley to move it closer to the belt to reduce slack. The auger clutch operates more smoothly and the belt flap (probable cause of vibration) is significantly reduced and the vibration is just about normal for a strong engine with good belt(s).

Perhaps tightening the belt will fix or reduce your concern as well. Good luck.

2015 Ariens Platinum 30 SHO - model 921040
Town is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome