New 28 Deluxe clunk fixed - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 02-11-2016, 07:25 AM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: Pa
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
New 28 Deluxe clunk fixed

Bought a new Deluxe when we had the big one one this year, 24". I bought it at Home Depot. When engaging the auger the machine would make a big clunk while making a torquing movement. I noticed that it wasn't setup perfectly, when you set the front of the machine back down on the ground,it wasn't square, one side would touch first. I read on here about the auto steer issues and wondered if the same method to adjust the bucket might also help with my issue, thinking the belts weren't squared with the pulleys. Well after using the Ariens method of squaring the bucket, (removing the skid shoes, loosening the 4 bolts that attach the bucket to the body, and squaring the bucket with a flat level surface and retighteneing the bolts. Then reinstalled the skid shoes.) I am happy to say that now when I engage the auger there is a 100% improvement, no clunks or torquing. Thanks for the help here, without it, I might not have ran across the video from Ariens.

Last edited by Sako4me; 02-11-2016 at 07:32 AM.
Sako4me is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-11-2016, 08:18 AM
Junior Member
 
Join Date: Jan 2016
Location: Long ISland
Posts: 20
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 1
Likes (Received): 1
I had a clunk noise as well and it turned out to be the auger belt was overstretched and needed to be replaced and also the pulley came loose

Ariens ST24 920014


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TunaTaint is offline  
post #3 of 4 Old 02-11-2016, 08:24 AM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: Pa
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Mine did it the first time I engaged it until I fixed it.
Sako4me is offline  
post #4 of 4 Old 02-11-2016, 09:24 AM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,146
Post Thanks / Like
Thanks (Given): 511
Thanks (Received): 682
Likes (Given): 3849
Likes (Received): 1480
Garage
to the forum Salo4me

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome