hard starting and rough running - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 6 Old 01-06-2014, 04:32 PM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: muskegon mi
Posts: 13
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
hard starting and rough running

seem this year my snowblower just does not want to start with the pull cord. last year it started with 3 to 10 pumps on the primer and 2 pulls on the rope. this year i have to crank it with the electrical cord and still pump the primer 10 times or more and is seem to be running rough. mu guess is i may have either bad gas or a plugged up carb maybe ice but with the gas we get today that one seem far out. what are the thought here as to the approach to repairs. taking it to a shop not only is costly but as busy as they are now my machine gets tied up for weeks in the shop. it still runs and i can use it but i need to get it running better. thanks for the help. bop.
corvairbob is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-06-2014, 04:45 PM
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts and Maine
Posts: 792
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 27
Likes (Given): 0
Likes (Received): 42
It would be helpful if you state what make and model snowblower you have. MH
motorhead64 is offline  
post #3 of 6 Old 01-07-2014, 08:34 PM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: muskegon mi
Posts: 13
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
thanks will get that info to you
corvairbob is offline  
post #4 of 6 Old 01-08-2014, 09:11 AM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 2,612
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 137
Likes (Given): 14
Likes (Received): 322
Thoughts

In addition to make and model of blower/engine you have there's more that can be helpful. Old gas? Drain it over the summer? Any gas treatment used? Pure gas or alcohol blend and how old? Anything done to the blower? Could be as simple as a gunked up carb or needs adjusting to winter blend fuel. Could be a gummed up sparkplug. Could be alot of things, need to narrow it down.
HCBPH is offline  
post #5 of 6 Old 01-08-2014, 06:19 PM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: muskegon mi
Posts: 13
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
sears snowblower numbers 31ae5htg799 model 247.88790 s3 v116b10385000004

i think i found the problem. thanks to some ideas form a different post. after i posted i found it and it stirred my memory. what i found was this. i took the tank off and cleaned it it had some junk in it then i took carb apart and blew out the jets. some junk in the bowl. then i found the side jet missing and i looked in the book it looked like a stub type jet screw so for s&g i took a screw and put taper on the end and rtv to seal it and installed it. put in fresh gas and it started and ran. so i tried it again the next day it started and ran i tried it this morning it started and ran. so i may have this fixed. thanks for the help.


followup i took out that screw and put a bit more taper on it and reinstalled it and the machine runs fine. it starts as it did before but i will not idle on the lowest setting and that may be because it is the incorrect screw. but i don't idle the machine so it is of no worry to me at this time. but the machine runs as before at operating speeds and that is good enough fo me. i did get another carb and if the problem returns i will put that on for a possible fix. thanks for the help.

but one question anyone happen to know where i can get 5/16' serrated washers/ the springs i put on the chute work but not 100% so i think i will add these washers but don't know where they may have them. thanks bp.

Last edited by corvairbob; 01-25-2014 at 09:14 PM.
corvairbob is offline  
post #6 of 6 Old 01-13-2014, 09:30 PM
Member
 
nycredneck's Avatar
 
Join Date: Dec 2013
Location: NJ/NYC
Posts: 77
Post Thanks / Like
Thanks (Given): 12
Thanks (Received): 2
Likes (Given): 3
Likes (Received): 3
I get all my parts from searspartsdirect , I order a few parts to justify the shipping but my blower is 16yrs old and runs great.
nycredneck is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome