Auger stopped brand new Craftsman 1450 - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 02-12-2019, 10:13 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Auger stopped brand new Craftsman 1450

I just purchased a brand new Craftsman 1450 Snowblower (27" 306cc model:190000). Like literally 5 hours ago.

After using it for about 10-15 minutes it the auger started to rattle and then died.

I checked the shear bolts obviously and all good.

Opened up the belt cover and belts are good.

However, I noticed 3 nuts sitting at the bottom.

I'm certain this isn't a quick fix so i'll be returning this tomorrow. I'm just hoping to learn from *** happened with this bs if you know what I mean.


Thanks in advance!
Harv Gill is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-13-2019, 10:33 AM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 2,605
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 137
Likes (Given): 14
Likes (Received): 319
Sorry to hear of your problem. The fact there's bolts in the bottom sounds like something wasn't assembled correctly.

Hope they get it all right the 2d time.
HCBPH is offline  
post #3 of 5 Old 02-13-2019, 10:53 AM
Senior Member
 
Join Date: May 2015
Location: NE Illinois
Posts: 507
Post Thanks / Like
Thanks (Given): 36
Thanks (Received): 48
Likes (Given): 116
Likes (Received): 101
Maybe something in the auger clutch assembly came loose. You said the belts were good, can you tell if the clutch assembly was working properly?

Paul
----------------------------------------------------------------
1995 Toro 724, 1988 Toro 521
1980 Toro 421, 1995 Craftsman 524
1997 Toro CCR 2500 & 1994 Toro CCR Powerlite
paulm12 is online now  
post #4 of 5 Old 02-13-2019, 11:55 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thanks for the replies guys.

I had another look and all I can tell is that the belt on the auger side is loose. Like I can pull it off with one finger. Not sure if its supposed to be that way.

When I press the auger control handle the clutch engages but the belt on auger side doesn't spin. I tried using my foot to push the clutch a bit more since the wire from the auger handle had some slack but it doesn't help. It actually starts to make a scratchy sound but still not engaging the belt.

Thanks again.
Harv Gill is offline  
post #5 of 5 Old 02-13-2019, 07:01 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I had to drive a bit further to another Rona but I got a new one and I ran it for much longer and all seems good. Although the little clip on the chute control came off and I had to manually direct for the last 10 min.

I did look at the belt area and at rest the belt on the auger side is a bit loose I guess as it should be. I did notice that the clutch did go a bit further on this one. In any case, whatever broke on the other one probably didn't let the clutch engage.

Thanks.
Harv Gill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Craftsman 536.xxx - 4 snowblowers reviewed HCBPH Snowblower Reviews 22 01-07-2017 03:56 PM
Craftsman 247.88970 auger belt problem skins6983 Craftsman Snowblowers 13 12-16-2016 08:31 PM
Craftsman Trac Drive 5/24: Auger always stays engaged Foreverfalcon40 Craftsman Snowblowers 12 06-26-2016 09:18 PM
Craftsman 247.88790 Auger not spinning Technobuff Craftsman Snowblowers 19 01-25-2016 09:34 AM
Craftsman Snowblower Auger won't turn simonooch Snowblower Repairs and Maintenance Forum 1 02-01-2011 09:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome