8.5 HP 26" Craftsman Snowblower only moves when both traction and auger levers engage - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 7 Old 03-08-2015, 03:35 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Smile 8.5 HP 26" Craftsman Snowblower only moves when both traction and auger levers engage

My Sears Craftsman Model 536.886190 unit only moves when both drive and auger levers are engaged . It should be able to move by only using the drive,(traction), lever mounted on the left side as you stand behind the machine .

I have replaced and adjusted belts,cables, and the friction wheel as necessary . All the speed positions fwd. and reverse function properly as long as the auger lever is engaged with the drive lever .

I had the machine in a couple of years ago to fix a shear bolt in the auger drive differential , so I was told. I'm not sure if they had to take the pulleys off the crank shaft . I wouldn't think so . I looked at the drive pulleys and it appeared that the pulley halves, washers, and spacers weren't in the same order as the parts diagram . The shaft key seems to be intact . Any help or ideas on this would be very appreciated . I'm stumped !! The snowblower does function , just doesn't do it as it should . Thanks .
Harry G. is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-08-2015, 03:40 PM
Senior Member
 
Big Ed's Avatar
 
Join Date: Feb 2013
Location: New Jersey
Posts: 1,000
Post Thanks / Like
Thanks (Given): 10
Thanks (Received): 18
Likes (Given): 9
Likes (Received): 54
Garage
Post a few good pictures, maybe someone will see something?

I hate shoveling SNOW!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

***********************
Craftsman #536886141(Around 2000?)
5 Horse, Tecumseh HSSK50-67392S
22" Dual Stage
***********************
"Classic" 1963 S-226 Snowbird
4 Horse (orig) Briggs & Stratton#6305201
22" Dual Stage
***********************
Big Ed is offline  
post #3 of 7 Old 03-08-2015, 04:33 PM
Senior Member
 
Join Date: Dec 2013
Location: Massachusetts and Maine
Posts: 792
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 27
Likes (Given): 0
Likes (Received): 42
Hi Harry
Welcome to the Forum. I must admit, I don't think I've ever seen your symptoms before. I'm thinking something must be improperly routed. Is this a new event, or did it come back from the shop like this? The two systems...dive and auger...should be entirely independent of each other. MH

1960 Ariens 45-10M
1961 Ariens 10M55
1977 Ariens 22000
1972 Ariens 10000
1990 Ariens ST724
1987 Toro 724
Murray Ultra 522
MTD Single stage
8 hp MTD hybrid plow
motorhead64 is offline  
post #4 of 7 Old 03-11-2015, 12:37 AM
Member
 
Hankfard's Avatar
 
Join Date: Feb 2014
Location: Spokane, WA
Posts: 32
Post Thanks / Like
Thanks (Given): 15
Thanks (Received): 4
Likes (Given): 14
Likes (Received): 5
You didn't mention much about the auger. Is it operating correctly... or not at all? Anything odd? Can you engage it without the driving lever being depressed?
Somehow I am suspecting a broken/missing belt with the remaining belt driving the wrong pulley.

Need further pictures to diagnose beyond a wild theory.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"Dancing Girl" -
Craftsman II: 5/23 Trac-Drive 536.884810
Engine: Sears 143794053 aka Tecumseh HS50-67291H

Last edited by Hankfard; 03-11-2015 at 12:41 AM.
Hankfard is offline  
post #5 of 7 Old 03-11-2015, 02:16 AM
Senior Member
 
Join Date: Feb 2014
Location: Coastal NH
Posts: 657
Post Thanks / Like
Thanks (Given): 30
Thanks (Received): 40
Likes (Given): 27
Likes (Received): 44
Welcome to the forum Harry... Wish I could help, I'm stumped on that one, never heard of such a thing

The meltdown is under way ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


91' Toro Powershift 824/Predator 301cc
05' Toro 3650/ 6.5 RTek
Pathfinder13 is offline  
post #6 of 7 Old 03-12-2015, 07:44 AM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thank you for the responses . Both belts are intact and positioned properly . The auger works as it should . The auger runs when the proper lever, left side , is depressed and stops when it's released . I'll try to get some pics posted of the belt compartment shortly . Any suggestions of other areas for pics is appreciated .
Harry G. is offline  
post #7 of 7 Old 03-12-2015, 03:03 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,131
Post Thanks / Like
Thanks (Given): 509
Thanks (Received): 680
Likes (Given): 3834
Likes (Received): 1474
Garage
Welcome to the forum Harry

Tip it up on it's auger and get some shots of the drive train from a couple angles, please.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome