2008 Cub Cadet Auger Idler Cable Broke ... HELP! - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 2 Old 01-06-2018, 05:34 PM Thread Starter
Junior Member
 
Join Date: Jan 2018
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
2008 Cub Cadet Auger Idler Cable Broke ... HELP!

Hello Everyone,

Bought a new to me 2008 Cub Cadet 28inch snowblower for the winter season and first time out the auger stopped. After pulling the belly flap off it was clear that the Auger Idler Cable was broke. I bought a replacement cable (746-0951a) but for the life of me I can't figure out where to connect the other end of it. I posted a video to YouTube earlier today hoping somebody out there might have any ideas.


Anyone have experience with this specific repair job? Any idea where the other end of the cable connects?

Thanks

Jeff
mahobaly is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-08-2018, 12:31 PM
Junior Member
 
Join Date: Jan 2018
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 0
Likes (Received): 1
Well.. that video shows where the cable seems to end....!!!

The guy splits the blower in 2 parts and you have gearings + straps at this place...

JoeBriss is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome