Snowblower Pull-Cord Just Locked Up - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 7 Old 02-03-2017, 11:40 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Snowblower Pull-Cord Just Locked Up

I just picked up a craftsman unit and besides not having reverse it was working fine. I thought I would try the electric starter which sparked immediately. I didn't hold the button down as I know what that does to the starter. However the pull cord is now frozen. Any ideas what happened? Any simple fixes?
petercc is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-03-2017, 11:46 AM
Senior Member
 
Join Date: Jan 2016
Location: Lakeville Ma
Posts: 2,040
Post Thanks / Like
Thanks (Given): 81
Thanks (Received): 212
Likes (Given): 66
Likes (Received): 767
Pull the starter off.
cranman is offline  
post #3 of 7 Old 02-03-2017, 03:36 PM
Senior Member
 
Join Date: Jan 2014
Posts: 354
Post Thanks / Like
Thanks (Given): 28
Thanks (Received): 25
Likes (Given): 180
Likes (Received): 41
the starter drive may have broken some teeth when you tried it and and are jammed in the flywheel. Happened to me before. Remove the starter and check for broken teeth.
Prime is offline  
post #4 of 7 Old 02-03-2017, 03:42 PM
Senior Member
 
Join Date: Mar 2015
Location: Vermont's NorthEast Kingdom
Posts: 397
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 27
Likes (Given): 0
Likes (Received): 66
Did you actually see this engine run . . . . it just seems highly coincidental that BOTH the AC Starter and the Recoil Starter would become dysfunctional at the same time ?
Vermont007 is offline  
post #5 of 7 Old 02-03-2017, 04:01 PM
evh
Senior Member
 
Join Date: Jun 2015
Location: Midwest
Posts: 109
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 6
Likes (Given): 63
Likes (Received): 19
The gear from the electric starter could be jammed into the flywheel and locking it, thus preventing the pull starter from being able to make it move. That would be my guess.
evh is offline  
post #6 of 7 Old 02-04-2017, 11:46 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Will do. Thanks
petercc is offline  
post #7 of 7 Old 02-04-2017, 11:58 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
There seems to be consensus that its a starter removal issue which I will try this weekend. Thanks everyone.
petercc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome