Toro 724 OE Auger - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 01-22-2018, 02:49 PM Thread Starter
Junior Member
 
Join Date: Jan 2018
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Toro 724 OE Auger

Hi,
I have strange thing going on. Two days ago, while cleaning my snowblower, I noticed that one side of auger is free wheeling, like it was not connected to the drive shaft. I was able to spin it freely. Today, I used the blower again and it was just pushing snow on that same side. I turned it off and returned it to the garage. I just stopped the machine and when I examined it, that side of the auger was engaged and would not freely turn. What is going on and how do I fix it?
Thanks,
Joeslc
Joeslc is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-22-2018, 02:58 PM
Senior Member
 
Join Date: Jan 2018
Location: Long Island
Posts: 117
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 4
Likes (Given): 21
Likes (Received): 29
Sounds like the first thing I would check is the shear pin. Hit anything hard lately?

Wait, does Toro use a shear pin?

Last edited by Jatoxico; 01-22-2018 at 03:00 PM. Reason: new info
Jatoxico is offline  
post #3 of 4 Old 01-22-2018, 03:06 PM
Senior Member
 
Join Date: Jan 2018
Location: Long Island
Posts: 117
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 4
Likes (Given): 21
Likes (Received): 29
Toro claims to not need shear pins but a parts blowup shows a nut/bolt where a shear pin normally goes. I think I'd start there.
Jatoxico is offline  
post #4 of 4 Old 01-22-2018, 03:22 PM
Senior Member
 
Join Date: Nov 2017
Location: bolton, ont(north of toronto)
Posts: 782
Post Thanks / Like
Thanks (Given): 56
Thanks (Received): 62
Likes (Given): 51
Likes (Received): 148
shear pin snapped off, ur lucky it spins freely and not rusted on the auger shaft

Bought a dead but now fixed 1980ish craftsman II 10/28....ITS ONE HEAVY BEAST

MY VIDS ON FIXIN HER UP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Last edited by vinnycom; 01-22-2018 at 03:35 PM.
vinnycom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome