My john deere 1032 snowblower auger issues - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 03-02-2019, 07:08 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
My john deere 1032 snowblower auger issues

Im having issues with my auger running constantly, even after I disengage it. Everything looks fine, and ideas?
Sbk720003 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-02-2019, 07:30 PM
Senior Member
 
Join Date: Nov 2016
Posts: 115
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 7
Likes (Given): 1
Likes (Received): 18
Hello Itís possible a return spring on brake system not engaging.

New Jersey, Toro 8/24, Ariens 5/22, small engine repairs
Bluejoe is offline  
post #3 of 5 Old 03-03-2019, 12:09 AM
Senior Member
 
GoBlowSnow's Avatar
 
Join Date: Sep 2015
Location: Colorado
Posts: 1,518
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 82
Likes (Given): 56
Likes (Received): 247
auger belt tensioning may be too tight.
GoBlowSnow is offline  
post #4 of 5 Old 03-03-2019, 07:31 AM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 2,612
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 137
Likes (Given): 14
Likes (Received): 322
What's been already listed plus there could be a rust build-up inside the pulley keeping the belt tractioning even when the control is released.
HCBPH is offline  
post #5 of 5 Old 03-03-2019, 11:27 AM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,131
Post Thanks / Like
Thanks (Given): 509
Thanks (Received): 680
Likes (Given): 3834
Likes (Received): 1474
Garage
to SBF Sbk720003

Have you pulled off the belt cover and inspected the belt and the tensioner ?? If your's is a 1032 and not a 1032D than it's an older 70s-80s JD built machine and might just need a little adjustment and checking to see if maybe the tensioner is hanging up a bit and even though you release the handle the tensioner might not be pulling away from the belt all the way. Maybe a little cleaning and lube of the tensioners pivot point might be in order. As above check for a return spring that should be pulling that tensioner away from the belt.

.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
John Deere 1032 Snowblower (Tecumseh HM100 engine) mrc00l88 Snowblower Repairs and Maintenance Forum 12 01-24-2019 07:04 PM
John Deere Model 38 Snowblower RED HORSE 76 Snowblowers and Snowblower Parts for Sale 1 03-08-2016 05:33 AM
John Deere 524 Auger Gear Justns11 John Deere Snowblowers 6 02-12-2014 01:39 PM
John Deere LX277 SnowBlower Question stttt John Deere Snowblowers 3 01-11-2014 12:32 PM
Auger swap Inthecarport Snowblower Repairs and Maintenance Forum 5 11-17-2013 08:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome