Squeek when Auger Handle is squeezed - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 02-23-2020, 03:16 PM Thread Starter
Senior Member
 
Join Date: Dec 2016
Location: Western New York - Lackawanna/Buffalo area
Posts: 576
Post Thanks / Like
Thanks (Given): 250
Thanks (Received): 46
Likes (Given): 733
Likes (Received): 135
Squeek when Auger Handle is squeezed

Hi Members,

We've had a very uneventful winter so far here in the Northeast. It was 45 degrees here today and sunny. I decided to pull out my Ariens 924 and let run for awhile. I noticed when I squeezed the right auger handle I get a quick squeak (about a second) and it sounds like it is coming from the belt cover area. It is hard to discern because the engine is running. I made a 10 second video but not sure how to get it on the forum. I was wondering if it may be the auger bearing/belt but not sure and I believe I can get by until the summer. Everything seems tight on the rakes and shaft. Any thoughts..., thanks.
Tim

Jack of all trades, Master of none!
Ariens - 924086 - ST1028
Craftsman - 88934 - 10HP 28"
Toro - CCR 3650
Toro - CCR 2000

Last edited by aldfam4; 02-23-2020 at 03:17 PM. Reason: spelling
aldfam4 is online now  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-23-2020, 03:51 PM
Senior Member
 
Join Date: Mar 2019
Posts: 437
Post Thanks / Like
Thanks (Given): 33
Thanks (Received): 66
Likes (Given): 116
Likes (Received): 138
Quote:
Originally Posted by aldfam4 View Post
Hi Members,

We've had a very uneventful winter so far here in the Northeast. It was 45 degrees here today and sunny. I decided to pull out my Ariens 924 and let run for awhile. I noticed when I squeezed the right auger handle I get a quick squeak (about a second) and it sounds like it is coming from the belt cover area. It is hard to discern because the engine is running. I made a 10 second video but not sure how to get it on the forum. I was wondering if it may be the auger bearing/belt but not sure and I believe I can get by until the summer. Everything seems tight on the rakes and shaft. Any thoughts..., thanks.
Tim
A chirp or squeak is normal is as the impeller has to be brought up to speed.
None the less..I would still remove belt cover and adjust if needed..
Also with the cover off it is much easier to find the noise ..It will slip briefly right at the crank pulley while it brings the impeller up to speed...a quick chirp or squeel is normal( second or less)
Some belts are quieter than others.
Check your idlers pulleys while there..a stiff idler can cause a little noise if it partially frozen as well



Sent from my LM-Q710.FG using Tapatalk

Last edited by Shovel; 02-23-2020 at 05:12 PM.
Shovel is online now  
Post Thanks / Like - 1 Thanks, 1 Likes, 0 Dislikes
Thanks aldfam4 thanked for this post
Likes 87powershiftx2 liked this post
post #3 of 5 Old 02-23-2020, 05:47 PM
Senior Member
 
orangputeh's Avatar
 
Join Date: Nov 2016
Location: lake tahoe
Posts: 4,644
Post Thanks / Like
Thanks (Given): 762
Thanks (Received): 235
Likes (Given): 1581
Likes (Received): 1667
Garage
you're working the mice too hard.

i agree with Shovel

"It Feels Like Beer O'Clock "
orangputeh is online now  
Post Thanks / Like - 0 Thanks, 3 Likes, 0 Dislikes
Likes aldfam4, Shovel, 87powershiftx2 liked this post
post #4 of 5 Old 02-23-2020, 06:21 PM
Senior Member
 
Join Date: Mar 2017
Location: Cape Elizabeth, Maine
Posts: 1,374
Post Thanks / Like
Thanks (Given): 48
Thanks (Received): 248
Likes (Given): 143
Likes (Received): 500
It's just like the chirp when a plane's tires touch down and have to go from 0 to 80-150 MPH...
tabora is online now  
Post Thanks / Like - 0 Thanks, 2 Likes, 0 Dislikes
Likes Shovel, 87powershiftx2 liked this post
post #5 of 5 Old 02-24-2020, 06:07 AM
Senior Member
 
Join Date: Nov 2019
Posts: 833
Post Thanks / Like
Thanks (Given): 18
Thanks (Received): 99
Likes (Given): 739
Likes (Received): 263
Quote:
Originally Posted by tabora View Post
It's just like the chirp when a plane's tires touch down and have to go from 0 to 80-150 MPH...
amen! i hear that every time i touch down. screech!
real world on a snow blower if it goes on for a long time, check the belts and adjustments .if only a second or two normal .
87powershiftx2 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome