Husqvarna 10530SBE wheels - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 3 Old 03-14-2017, 11:52 PM Thread Starter
Junior Member
 
Join Date: Mar 2017
Posts: 8
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Husqvarna 10530SBE wheels

Hi, I just bought a used 10530SBE and I am suspecting that the previous owners got the wheels mixed up, meaing left was supposed to go onto the right, etc. If someone here has this same unit can you check to see whether the Klik Pin is supposed to go thru the wheel hub as well as the hole for the axel? The way it is right now the Klik Pin only goes thru the hole on the axel rod. Thanks.

Vinny
vinny2006 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-15-2017, 04:05 AM
Senior Member
 
Join Date: Dec 2014
Location: Hudson Valley, NY
Posts: 154
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 15
Likes (Given): 0
Likes (Received): 21
Vinny,
That's operator preference. If you want it to just free wheel then the pin goes through the axle only thereby it's not forced to rotate under power. If you need the traction then put the pin through the wheel hub making it lock to the rotation of the axle.
all3939 is offline  
post #3 of 3 Old 03-15-2017, 07:35 AM Thread Starter
Junior Member
 
Join Date: Mar 2017
Posts: 8
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Hello all3959, thanks for your reply. Do you know if this particular model that it is OK to do that? Meaning it won't damage anything? I was worried that by doing this it may put too much for those pins to handle since right now the cotter pins are there just to make sure the wheels don't pop out of the axle. But if I put it the way you said then the pins will be what is locking the wheel hubs and forcing it to spin wheel so I thought it may be too much for it and will break off. BTW, sorry in advance for the repost but I also just posted my exact problems here hoping someone with this exact model can answer it for me. Thanks again.

https://www.snowblowerforum.com/forum...-fixing-3.html
vinny2006 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome