Traction & Auger Control Rod Adjustment - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 2 Old 12-13-2015, 01:02 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Location: Inland Northwest
Posts: 12
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Traction & Auger Control Rod Adjustment

Doing my prep for winter to get my 1130sb-lsb ready for the first snow storm. End of last year, I notice that when I have the auger control handle down and is locked by the traction control handle, if I let go of the auger control handle the snow will not discharge as strong from the discharge chute. I checked the auger belt and it is not slipping on the pulleys at all nor under tension. On my particular model there is no adjustment to the auger pulley tensioning mechanism as referenced in many of the Donnyboy repair videos.

However, both the auger and traction control rods, there is some sort of adjustment available mid rod (a lock nut and female barrel adjustment to shorten or lengthen the control rod) and the end of the traction and auger control rods there are springs. So it appears you can shorten or lengthen the control rod which would increase/decrease the amount of tension of the springs.

So I'm thinking that there really is no way to adjust to correct my issue. I can't seem to find any explanation of how to adjust the traction/auger control rod or what it should be set at to have the correct amount of spring tension in my manual or on the internet. Any thoughts?

2009 Husqavarna 1130SB-LSb, Briggs & Stratton Snow MAX Series 1550, 342 cc, 15.5 ft-lb torque, electric start, traction controll triggers, heated hand grips, halogen light, x-trac tires, drift cutters.

Last edited by Svenster; 12-13-2015 at 01:15 PM.
Svenster is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-21-2015, 04:32 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Location: Inland Northwest
Posts: 12
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Just in case other Husky owners have a similar issue, I resolved mine by adjusting the spring tension on the auger control rod, tried a 1/4 turn, reassembled, and tested. Went through that procedure about 5 times until I had enough spring tension to keep the lever at the bottom of the auger control rod horizontal, after the drive handle is down and locking the auger handle. Works like it did when new. As far as I can tell, there is no auger pulley tensioning adjustment, so its either adjust as I did above to the point that the belt needs to be replaced. Hope this helps someone else. Happy holidays.

2009 Husqavarna 1130SB-LSb, Briggs & Stratton Snow MAX Series 1550, 342 cc, 15.5 ft-lb torque, electric start, traction controll triggers, heated hand grips, halogen light, x-trac tires, drift cutters.
Svenster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome