Trublesome B&S engine on 8024STE, lean mixture problem - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 1 Old 02-10-2016, 08:40 AM Thread Starter
Member
 
Join Date: Feb 2016
Location: Norway
Posts: 48
Post Thanks / Like
Thanks (Given): 8
Thanks (Received): 5
Likes (Given): 6
Likes (Received): 5
Trublesome B&S engine on 8024STE, lean mixture problem

My 2006 Husqvarna 8024STE has been trublesome for a few years. It tends to stall and run lean. Sometimes under the right conditions it stops. I have been troubleshooting this for a long time now and tried a lot of sollutions without getting to the bottom of the problem. The engine in question, a B&S 15A114-0732-E1, is used on a lot of different blower brands, but the problems are consistenly similar. I have now decided to try a new carburetor. For those interested I will keep the following post updated:

https://www.snowblowerforum.com/forum...ning-lean.html
mmosberg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome