1032 (original) transmission adjustment? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 03-14-2017, 08:17 PM Thread Starter
Member
 
Join Date: Aug 2016
Location: boston
Posts: 45
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
1032 (original) transmission adjustment?

My Green Monster got me through the blizzard! I would have been in for a lot of hurt today if it wasn't for my green monster. This machine was actually supposed to be my back up machine, but has turned out to be the Alpha this year cuz the Honda is still having issues. So far, I am impressed with the ruggedness and reliabilty. Well, I thought it couldn't be done (at least I could not do it in the past storms), but I finally was able to choke the 10HP engine to death today with this crap mix. Got about a foot of really heavy stuff and then transitioned to rain. It was so saturated that the ground level was a layer of water. Didn't clog too badly, but had keep riding the clutch and go easy or else it would actually bog down enough to snuff out the engine. When it killed it and I looked at the front, all I see was hard packed slush and hard packed snow in the entire front bucket side to side top to bottom and into the chute. Wow, that's a lot of surface area to clog! But this crap did it today. I had no choice but to push it hard today because I have a very narrow driveway and everything has to move from the back to to front. I cannot leave anything to the side. With a 32 inch bucketI could not do it a small section at a time. I could not ride up on top of it and take easier cuts because of the weigh of the machine. I was going to use my tracked Honda so I could ride on top and take layers, but that had issues (and that's another thread). The impeller kit was helpful no doubt, but even it had problems with this crud. I didn't have to stick anything in the chute to clear it though, but it did start to clog up a bit when it got over loaded. For parts of the day, it was actually a water pump. I got a kick out of looking at columns of water shoot out of the front chute. Anyway, noticed that the reverse was not working too good today. There's no notch for reverse, but you hold the lever in the reverse position (tilt all the way back) and engage the drive clutch and I guess supposedly it will hold in that position till you release the clutch. I noticed that it's starting to slip out of the reverse position and even if I hold it in the reverse position and engage the clutch, it has no reverse power. It's probably not a big deal, but just an adjustment somewhere. The friction disk had plenty of meat on it when I went over the machine this summer. I notice there is an adjustment for the transmission in the manual, but I am not sure if that will help with this issue. Anyone have any experience or dealt with similar? BTW, all you wise guys that keep hoping and lusting for this crap. You still want more? :-P
oljm is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-14-2017, 08:34 PM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,416
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 292
Quote:
Originally Posted by oljm View Post
There's no notch for reverse, but you hold the lever in the reverse position (tilt all the way back) and engage the drive clutch and I guess supposedly it will hold in that position till you release the clutch. I noticed that it's starting to slip out of the reverse position and even if I hold it in the reverse position and engage the clutch, it has no reverse power. It's probably not a big deal, but just an adjustment somewhere. The friction disk had plenty of meat on it when I went over the machine this summer. I notice there is an adjustment for the transmission in the manual, but I am not sure if that will help with this issue. Anyone have any experience or dealt with similar? BTW, all you wise guys that keep hoping and lusting for this crap. You still want more? :-P
Could be that you drowned the transmission area with all the water and the rubber wheel and drive disk were wet. Happened to me a couple of times this year tossing slush. I lost forward gear 2, but fortunately, it still worked when I moved to gear 3. Going to put a baffle on the front of the engine after the season to deflect water away from the belt cover area where a big gap at the bottom rear edge allows a direct path for water into the friction drive area.

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
post #3 of 5 Old 03-14-2017, 08:37 PM Thread Starter
Member
 
Join Date: Aug 2016
Location: boston
Posts: 45
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Yes, water was definitely an issue. But the reverse was also generally weak on this machine from the get go.
oljm is offline  
post #4 of 5 Old 03-14-2017, 08:43 PM
Senior Member
 
JLawrence08648's Avatar
 
Join Date: Jan 2017
Location: Lawrenceville NJ
Posts: 2,109
Post Thanks / Like
Thanks (Given): 88
Thanks (Received): 174
Likes (Given): 68
Likes (Received): 406
Garage
Last February I bought a 1983 John Deere 1032 for $50 and it didn't snow after that! I used it once this year. It was in great shape, little use, had bolts for shear pins, some bolt tightening, throttle cable fixed, carb cleaned in my ultrasonic cleaner, and the reverse didn't work. That was an adjustment on the left rod.

Very heavy in the front. I'm going to put wheels on it instead of skid plates. To help prevent the chute from clogging I plan to extend it by 12", this will also help throwing the snow further. With the limited opportunity I have had using this blower, it really doesn't throw the snow very far.

1986 Ariens ST522, 5hp, 22"
1995 Murray Craftsman 10hp, 29" w. 12" impeller
A 1983 Real John Deere 10hp, 32" w. 12" impeller, 16" auger, 20" high front, cast iron gear box, chains
Noma 9hp, 27" w. 12" impeller
Noma 5hp, 24" w. 12" impeller, 20" high front
Gravely Convertible, 12hp Kohler cast iron, 26" width, 600 lbs of cast iron & steel, 2 speed impeller, 4 ground speeds
Dynamark 8hp, 26", 12" impeller, for sale
Several other 5hp, 8hp, several 2 cycle, all for sale
JLawrence08648 is online now  
post #5 of 5 Old 03-14-2017, 09:05 PM Thread Starter
Member
 
Join Date: Aug 2016
Location: boston
Posts: 45
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I believe I have the same or close to same vintage as yours.

I agree with the throwing distance assessment. Not sure if the impeller kit helps with the throwing distance, but it definitely helps with the clogging (by a lot).

Wondering if we have a longer more modern chute design if that will help with the throwing distance.

Interesting that you are having an issue with the reverse as well.
Did you try adjusting the transmission selector knuckle per manual?
I think that positions the friction disk to the spinning platter.
I'll try playing with that this weekend.
oljm is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome