Auger Belt cut through plastic shield. - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 01-19-2019, 10:37 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 1
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Auger Belt cut through plastic shield.

New member here. Questions on a 828D I am stumped I can't figure out why the auger belt cut completely through plastic shield. I put on a new belt this morning and the new belt and is still visible outside of shield. Anybody have any ideas. Thanks
John Deere Dude is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-21-2019, 03:05 PM
Junior Member
 
Join Date: Oct 2018
Location: Mount Pocono, PA
Posts: 16
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 9
Likes (Received): 6
Not quite sure what you mean. Can you post a pic?
jeffwoehrle is offline  
post #3 of 4 Old 01-21-2019, 03:13 PM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,416
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 292
You are talking about the belt cover I assume?

Only thing i can think of is that the new belt is not routed properly, is too long, or not the right width for the pulley groove.

The belt must be rubbing on the inner surface of the belt cover to wear a hole through it.

Did the hole appear while you were the machine was blowing show, or just idling with the auger disengaged?

Pictures would really help showing the damaged cover, engine pulley with auger belt visible, belt keeper(s) bars. Also show how the belt sits in the pulley with the auger engaged, and when it is NOT engaged, so we can see how much slack the belt has around the pulley.

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp
skutflut is offline  
post #4 of 4 Old 01-21-2019, 03:42 PM
Senior Member
 
JLawrence08648's Avatar
 
Join Date: Jan 2017
Location: Lawrenceville NJ
Posts: 2,109
Post Thanks / Like
Thanks (Given): 88
Thanks (Received): 174
Likes (Given): 68
Likes (Received): 406
Garage
I agree with skutfkut, the belt is routed wrong? Wrong belt, too long and slapping? Do you have belt stays?

Posting a video would be the best. Pics are second best.

1986 Ariens ST522, 5hp, 22"
1995 Murray Craftsman 10hp, 29" w. 12" impeller
A 1983 Real John Deere 10hp, 32" w. 12" impeller, 16" auger, 20" high front, cast iron gear box, chains
Noma 9hp, 27" w. 12" impeller
Noma 5hp, 24" w. 12" impeller, 20" high front
Gravely Convertible, 12hp Kohler cast iron, 26" width, 600 lbs of cast iron & steel, 2 speed impeller, 4 ground speeds
Dynamark 8hp, 26", 12" impeller, for sale
Several other 5hp, 8hp, several 2 cycle, all for sale
JLawrence08648 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome