belt tension - Page 2 - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #11 of 24 Old 02-10-2019, 08:13 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
ok gotcha thank you!
Nick Amb is offline  
Sponsored Links
Advertisement
 
post #12 of 24 Old 02-10-2019, 08:19 PM
Senior Member
 
SimplicitySolid22's Avatar
 
Join Date: Nov 2018
Location: Massachusetts
Posts: 526
Post Thanks / Like
Thanks (Given): 51
Thanks (Received): 59
Likes (Given): 56
Likes (Received): 90
Quote:
Originally Posted by Nick Amb View Post
Hi. New forum user. I have an 826 old school machine. I had my local small engine guy replace a blown engine on it, runs awesome. One problem. The impeller and augers keep running even when disengaged. My safety hand grips aren't operational. I'd like to make whatever adjustments needed so that when it is disengaged, it is disengaged. Any help with adjustments, appreciate it.

Nick what model do you have throw some model numbers out there.....The blower # not 826 the actual model #itself and then your newer engine numbers.......If you want.


Helps the forum help you!!!!


Drop a pic if you can.....


Welcome by the way!!!!!
SimplicitySolid22 is offline  
post #13 of 24 Old 02-10-2019, 08:21 PM
Senior Member
 
Join Date: Mar 2014
Location: Lowell area, MA
Posts: 3,246
Post Thanks / Like
Thanks (Given): 118
Thanks (Received): 277
Likes (Given): 358
Likes (Received): 632
And if you're unsure of the best approach, posting pictures of the area (including the adjuster) could help.

Ariens 1024 Pro
Toro Power Clear 221QR
Toro Power Curve 1800
RedOctobyr is online now  
post #14 of 24 Old 02-10-2019, 10:44 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Ok jd SN is blacked out almost. Is it stamped anywhere other than the tag?
Attached Thumbnails
Click image for larger version

Name:	20190210_213533_1549856583716.jpg
Views:	53
Size:	97.6 KB
ID:	153329   Click image for larger version

Name:	20190210_213815_1549856602737.jpg
Views:	43
Size:	93.2 KB
ID:	153331   Click image for larger version

Name:	20190210_213346_1549856618270.jpg
Views:	46
Size:	69.9 KB
ID:	153333  
Nick Amb is offline  
post #15 of 24 Old 02-10-2019, 10:45 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Jd plate
Attached Thumbnails
Click image for larger version

Name:	20190210_213357_1549856710335.jpg
Views:	30
Size:	77.6 KB
ID:	153335  
Nick Amb is offline  
post #16 of 24 Old 02-11-2019, 01:49 AM
Senior Member
 
SimplicitySolid22's Avatar
 
Join Date: Nov 2018
Location: Massachusetts
Posts: 526
Post Thanks / Like
Thanks (Given): 51
Thanks (Received): 59
Likes (Given): 56
Likes (Received): 90
Nick is that black bracket in photo suppose to be there after pulleys and before chute in photo????


It looks like to me the engine sheave/pulley needs to go towards the chute a wee bit.


Your drive belt has a groove in it looks like it is misaligned.



You should probably replace that belt. It looks like tension pulleys are ahead of(more towards auger housing) than engine pulley. Engine pulley belt slots should be centered over drive plate & auger plate(big silver discs belts go on inside blower).



Can you take a couple picture of the idler pulleys from the side at eye level...same level across top of belts but not too close if ya get me???
SimplicitySolid22 is offline  
post #17 of 24 Old 02-11-2019, 08:13 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 11
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Yes I sure can..off to work now. The black bracket is supposed to be there. I am thinking the belt guide might be too tight.
Nick Amb is offline  
post #18 of 24 Old 02-11-2019, 09:43 AM
Senior Member
 
Join Date: Jan 2015
Location: Ottawa, Ontario, Canada
Posts: 702
Post Thanks / Like
Thanks (Given): 48
Thanks (Received): 98
Likes (Given): 54
Likes (Received): 99
Quote:
Originally Posted by SimplicitySolid22 View Post
Nick is that black bracket in photo suppose to be there after pulleys and before chute in photo????


It looks like to me the engine sheave/pulley needs to go towards the chute a wee bit.


Your drive belt has a groove in it looks like it is misaligned.



You should probably replace that belt. It looks like tension pulleys are ahead of(more towards auger housing) than engine pulley. Engine pulley belt slots should be centered over drive plate & auger plate(big silver discs belts go on inside blower).



Can you take a couple picture of the idler pulleys from the side at eye level...same level across top of belts but not too close if ya get me???
I think you are right about the misalignment. Looks like a one piece crank wheel drive pulley and impeller pulley, so a spacer on engine side of the pulley assembly would align the both pulleys with their idler pulleys.

2015 Ariens Platinum 30 SHO - model 921040
Town is online now  
post #19 of 24 Old 02-11-2019, 11:31 AM
Senior Member
 
Join Date: Feb 2018
Posts: 259
Post Thanks / Like
Thanks (Given): 3
Thanks (Received): 43
Likes (Given): 6
Likes (Received): 110
By the look of the photos, it kinda looks like the engine is not sitting square to the rest of the machine. Almost looks like it is sitting cocked to the left at pulley end. I see someone replaced the motor, the first thing I would do loosen the engine and see if you can line everything up with the holes that are currently used, and if not look at what it would take to make the holes to where the engine and all pulleys line up. I would do this before trying to add spacers or bending things to fit.

Photos can be deceiving but with your problem and what was done I think most of the problem is engine alignment.
Lottstodo is offline  
Post Thanks / Like - 1 Thanks, 1 Likes, 0 Dislikes
Thanks Cutter thanked for this post
Likes Cutter liked this post
post #20 of 24 Old 02-11-2019, 12:22 PM
Senior Member
 
Cutter's Avatar
 
Join Date: Mar 2017
Location: Regina,Saskatchewan,Canada
Posts: 262
Post Thanks / Like
Thanks (Given): 68
Thanks (Received): 10
Likes (Given): 97
Likes (Received): 110
Garage
Quote:
Originally Posted by Lottstodo View Post
By the look of the photos, it kinda looks like the engine is not sitting square to the rest of the machine. Almost looks like it is sitting cocked to the left at pulley end. I see someone replaced the motor, the first thing I would do loosen the engine and see if you can line everything up with the holes that are currently used, and if not look at what it would take to make the holes to where the engine and all pulleys line up. I would do this before trying to add spacers or bending things to fit.

Photos can be deceiving but with your problem and what was done I think most of the problem is engine alignment.

I totally agree. I believe the engine is not sitting where it needs to be. Loosen and adjust the engine block, and I think it will greet you with a big smile.
Anytime,anyone has changed, altered, or fixed a machine, always look in the area of their repair. I had a A/C Compressor Clutch in an 84 Olds Cutlass fly apart and destroy my hood because a mechanic didn't replace a split ring properly. Always check to see if the problem is a recent repair.

Life is short, so if you don't have the strength to laugh at yourself,
call me.....I'll laugh at you!
2014 Ariens Deluxe 28 with 291 CC Engine
2011 John Deere JS36 Self Propelled Mower
Too many Craftsman Mechanic/Yard tools to mention
Cutter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Engine Belt Has Constant Tension - Smaller Tension Pulley? WalkThisWhey Re-Powering 7 09-30-2018 09:47 PM
All belts should be measured & a primer on belts JLawrence08648 Snowblower Repairs and Maintenance Forum 1 02-11-2017 03:30 PM
Too much tension on auger belt? ssiddall Snowblower Repairs and Maintenance Forum 13 12-18-2016 11:36 AM
Auger Idler Tension Pulley Smoking My New Belt mzblues1 Snowblower Repairs and Maintenance Forum 36 02-19-2016 06:55 AM
Craftsman drive belt idler tension RickH Snowblower Repairs and Maintenance Forum 8 02-09-2014 09:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome