MTD Auger Belts - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 12-29-2018, 12:34 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 2
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
MTD Auger Belts

I have a MTD E665E (model number 31AE665E118) and I'm having trouble with the auger belts. I've replaced them before without too much trouble, but they're giving me fits this time.


One of the two belts keeps slipping off the auger pulley even though everything seems to be aligned. The belt cover serves as a belt guide, so I did reinstall it, although I did not reinstall the frame cover.


I'm trying to figure out what I'm doing wrong.


1. Did I buy the wrong belts?


The manual says 754-0430A. I ordered them through Amazon and received 954-0430B instead. Looking on the web, those appear to be the same thing, but ....


I can't read the part number on the old belts or compare them for size (one of the old belts broke and wrapped around the other one -- they're both pretty well shredded).


2. Is there an adjustment I can make?


The idler pulley seems to be OK -- there's not much slack, and only one of the two belts slips off.


I'd be grateful for any suggestions. Thanks!
mich_mark is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-29-2018, 03:22 PM
Senior Member
 
Jackmels's Avatar
 
Join Date: Feb 2013
Location: Ma.
Posts: 1,873
Post Thanks / Like
Thanks (Given): 95
Thanks (Received): 148
Likes (Given): 278
Likes (Received): 582
The Adjustment is in the Cable. On the older units, the cable is threaded underneath the Hand Control, which can be tightened. On the Newer units, the wheeled pulley near the recoil is the adjustment.
Jackmels is offline  
post #3 of 5 Old 02-27-2019, 12:54 AM
Junior Member
 
Join Date: Feb 2019
Posts: 8
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
its funny i have the same problem!!!!!

after 2-3 hours of use one will slip and sometimes take the other one with it if i am not quick enough to release the lever!


my auger housing isnt cracked... pulleys are all aligned.......i tried a new cable aswell... nothing works...

she is now on the third set of belt this winter and i am pretty much done with it and keeping her as a spare..... looking to buy a used honda atm from a friend :S
LBZ07DURAMAX is offline  
post #4 of 5 Old 05-04-2019, 08:24 AM
Senior Member
 
Clutch Cargo's Avatar
 
Join Date: Dec 2015
Location: Maine
Posts: 200
Post Thanks / Like
Thanks (Given): 21
Thanks (Received): 13
Likes (Given): 31
Likes (Received): 37
That particular model uses multi-piece sheaves and it could be that the assembly is loose, or one or more of the disks are worn. You may want to inspect and consider replacing.

Current Machines:
2015 Ariens Deluxe 28
1995 Yard-White-Bilt (An MTD Yard Machines 8/26 with a "dashboard" and deflector control from a White Outdoor tracked blower and a longer crank handle from a Troy-Bilt)
Clutch Cargo is offline  
post #5 of 5 Old 05-09-2019, 06:01 PM
Senior Member
 
Motor City's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 615
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 42
Likes (Given): 0
Likes (Received): 43
The cables could be stretched also and need replacement. The idler provides some tension to keep the belt on, for the auger.




Ariens ST11528LE
Honda HS720
Motor City is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome