Snowblower Forum : Snow Blower Forums - Reply to Topic
Thread: forgot to turn my new Platinum SHO 24 to the run position!! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-30-2019 01:22 PM
crazzywolfie i do it all the time with my machine since it don't have a throttle but if you turn the choke on it idles low enough to have a conversation with someone. still seems to be running pretty good.
01-30-2019 01:07 PM
three4rd
Quote:
Originally Posted by RedOctobyr View Post
Well, if you're too concerned about it, lemme know. I'll trade ya my ol.... I mean, *well-tested* Ariens, which has never been run in that terrible manner! And I'll get that poor abused machine out of your way

Enjoy it!
LOL...hey...how about this...I'll trade your well-tested machine for my '68 Bolens (Ariens 10,000 series)...50 years old and still runs!
01-29-2019 10:26 PM
Cold1 No worries - you didn't hurt anything. Running with the choke on just causes the engine to run very rich which will waste some gas, but that's about it. As RedOctobyr said, if it ran rich long enough, it could possibly foul the plug, but that's minor and not very likely.
01-29-2019 10:25 PM
RedOctobyr Well, if you're too concerned about it, lemme know. I'll trade ya my ol.... I mean, *well-tested* Ariens, which has never been run in that terrible manner! And I'll get that poor abused machine out of your way

Enjoy it!
01-29-2019 09:41 PM
three4rd My bad...starving the poor thing for air! Thanks for the prompt reply. I ran it again about 20 minutes later after done blowing - seemed fine. Just hate to have done something wrong the first time I used it!
01-29-2019 09:34 PM
RedOctobyr You should be fine. At most it might foul the spark plug some, but I doubt it's a problem. If it suddenly doesn't want to run, you could pull the spark plug and clean it, but I doubt it would come to that.
01-29-2019 09:27 PM
three4rd
forgot to turn my new Platinum SHO 24 to the run position!!

Hope I didn't do any damage to the engine running it so rich for at least several minutes. I simply forgot about turning it to run instead of the full choke position...first time I used it. Careless mistake so hope that no serious harm was done. I had wondered why I wasn't getting more throttle! I'd say at the most I used it for 10 minutes that way - at full throttle position too.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome