search function problems? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 12-14-2017, 10:26 AM Thread Starter
Senior Member
 
leonz's Avatar
 
Join Date: Dec 2014
Location: New York State
Posts: 1,141
Post Thanks / Like
Thanks (Given): 72
Thanks (Received): 88
Likes (Given): 75
Likes (Received): 158
Question search function problems?

Has anyone else had issues with using the search boxes?

Every time I use one or the other the results page comes up blank now. It worked a couple of weeks ago.

leonz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-14-2017, 11:19 AM
Senior Member
 
Paulie139's Avatar
 
Join Date: Sep 2017
Location: Naples NY
Posts: 271
Post Thanks / Like
Thanks (Given): 9
Thanks (Received): 13
Likes (Given): 17
Likes (Received): 38
Garage
Quote:
Originally Posted by leonz View Post
Has anyone else had issues with using the search boxes?

Every time I use one or the other the results page comes up blank now. It worked a couple of weeks ago.

I've noticed it's very hit & miss as to whether or not it works, as well. The "Advanced Search" option under "Tools" seems to work more effectively.

"It's better to have it and not need it than to need it and not have it."

2018 Ariens Platinum SHO Track 28
Paulie139 is offline  
post #3 of 4 Old 12-14-2017, 02:59 PM
Let it snow
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 592
Post Thanks / Like
Thanks (Given): 7
Thanks (Received): 102
Likes (Given): 24
Likes (Received): 47
Garage
What keywords are you searching for and is there an error message that appears? If so, what does it say? Can you take a screenshot?

Cheers,
Nate

If you need admin support please post here:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #4 of 4 Old 12-14-2017, 04:02 PM
Senior Member
 
Join Date: Nov 2017
Location: bolton, ont(north of toronto)
Posts: 782
Post Thanks / Like
Thanks (Given): 56
Thanks (Received): 62
Likes (Given): 51
Likes (Received): 148
yes, it sux
also clicking on links or browsing in forum that pages take a couple of seconds to load
vinnycom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome