What's wrong with website? - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 19 Old 12-26-2018, 08:05 AM Thread Starter
Senior Member
 
Join Date: Dec 2013
Location: Beverly,MA
Posts: 643
Post Thanks / Like
Thanks (Given): 19
Thanks (Received): 47
Likes (Given): 102
Likes (Received): 215
Exclamation What's wrong with website?

Why is it taking so long to open pages on this site? It seems to take forever.
russ01915 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 12-26-2018, 09:02 AM
Senior Member
 
JLawrence08648's Avatar
 
Join Date: Jan 2017
Location: Lawrenceville NJ
Posts: 2,111
Post Thanks / Like
Thanks (Given): 88
Thanks (Received): 174
Likes (Given): 68
Likes (Received): 406
Garage
I'm not having any problems and I'm on several times during the day and evening.

1986 Ariens ST522, 5hp, 22"
1995 Murray Craftsman 10hp, 29" w. 12" impeller
A 1983 Real John Deere 10hp, 32" w. 12" impeller, 16" auger, 20" high front, cast iron gear box, chains
Noma 9hp, 27" w. 12" impeller
Noma 5hp, 24" w. 12" impeller, 20" high front
Gravely Convertible, 12hp Kohler cast iron, 26" width, 600 lbs of cast iron & steel, 2 speed impeller, 4 ground speeds
Dynamark 8hp, 26", 12" impeller, for sale
Several other 5hp, 8hp, several 2 cycle, all for sale
JLawrence08648 is offline  
post #3 of 19 Old 12-26-2018, 09:15 AM Thread Starter
Senior Member
 
Join Date: Dec 2013
Location: Beverly,MA
Posts: 643
Post Thanks / Like
Thanks (Given): 19
Thanks (Received): 47
Likes (Given): 102
Likes (Received): 215
I had an ad blocker turned on. Shut it off and now working perfect.
russ01915 is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes Kiss4aFrog liked this post
post #4 of 19 Old 12-26-2018, 09:17 AM
Senior Member
 
aldfam4's Avatar
 
Join Date: Dec 2016
Location: Western New York - Lackawanna/Buffalo area
Posts: 496
Post Thanks / Like
Thanks (Given): 201
Thanks (Received): 39
Likes (Given): 555
Likes (Received): 107
Quote:
Originally Posted by russ01915 View Post
Why is it taking so long to open pages on this site? It seems to take forever.
I just noticed that myself. I logged off and logged back on, still kind of slow. Maybe there is a lot of Forum Traffic today.

Jack of all trades, Master of none!
Ariens - 924086 - ST1028
Craftsman - 88934 - 10HP 28"
Toro - CCR 3650
Toro - CCR 2000
aldfam4 is online now  
post #5 of 19 Old 12-26-2018, 10:16 AM
Senior Member
 
micah68kj's Avatar
 
Join Date: Oct 2011
Location: S. C. Pa. 39.755928, -77.577766
Posts: 4,858
Post Thanks / Like
Thanks (Given): 136
Thanks (Received): 268
Likes (Given): 361
Likes (Received): 904
No problems here on my end.

Joe

Sent from my junky old Hisense 7" tablet that I can barely see.
Toro 724
Toro CCR 3650E
Toro 5/21 sold
Ariens 5/22 ss ..Sold
Ariens Sno Tek 7/24 sold.
Old green plastic snow shovel... Sent.to shovel Heaven
Old quarry shovel for ice.
New.green shovel
micah68kj is online now  
post #6 of 19 Old 12-26-2018, 01:56 PM
Senior Member
 
Join Date: Jan 2014
Posts: 354
Post Thanks / Like
Thanks (Given): 28
Thanks (Received): 25
Likes (Given): 180
Likes (Received): 41
have 2 ad blockers running. Still loads fast here.
Prime is offline  
post #7 of 19 Old 12-27-2018, 11:39 AM
Let it snow
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 592
Post Thanks / Like
Thanks (Given): 7
Thanks (Received): 102
Likes (Given): 24
Likes (Received): 47
Garage
Quote:
Originally Posted by russ01915 View Post
Why is it taking so long to open pages on this site? It seems to take forever.
Are you on mobile or desktop? What browser are you using?
-Philip

If you need admin support please post here:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #8 of 19 Old 12-27-2018, 11:56 AM Thread Starter
Senior Member
 
Join Date: Dec 2013
Location: Beverly,MA
Posts: 643
Post Thanks / Like
Thanks (Given): 19
Thanks (Received): 47
Likes (Given): 102
Likes (Received): 215
desktop google chrome

Last edited by russ01915; 12-27-2018 at 12:01 PM.
russ01915 is offline  
post #9 of 19 Old 12-27-2018, 02:17 PM Thread Starter
Senior Member
 
Join Date: Dec 2013
Location: Beverly,MA
Posts: 643
Post Thanks / Like
Thanks (Given): 19
Thanks (Received): 47
Likes (Given): 102
Likes (Received): 215
Still loading slow. What's up. My download speed is 360 mbps. Just tested, I cleared the cache, cookies etc and I still experience pages opening slowly. It's not on my end.
russ01915 is offline  
post #10 of 19 Old 12-27-2018, 05:18 PM
Let it snow
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 592
Post Thanks / Like
Thanks (Given): 7
Thanks (Received): 102
Likes (Given): 24
Likes (Received): 47
Garage
So far its been a normal speed for me. When it hangs do you see anything in the bottom corner of the screen like it its stuck on loading on something?
-Philip

If you need admin support please post here:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome