New Threads Not Marked As Read on Return? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 01-11-2011, 01:30 PM Thread Starter
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,160
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 197
Likes (Given): 6
Likes (Received): 251
New Threads Not Marked As Read on Return?

When I mark all threads as read, close the browser, then come back the next day it has nothing marked as read anymore. Is it doing this for everyone or should I start troubleshooting my browser setup?

Using Firefox 3.6.13 with Noscript and cookies disabled, so it could just be my setup. I just tried logging in with Chrome and it did the same thing.
Shryp is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-11-2011, 03:41 PM
Senior Member
 
Join Date: Nov 2010
Location: Upstate NY
Posts: 194
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 1
Likes (Given): 0
Likes (Received): 1
Are you reading posts from the main page, or going to Advanced Topics or new posts ?
Ingersoll444 is offline  
post #3 of 4 Old 01-11-2011, 03:48 PM Thread Starter
Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,160
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 197
Likes (Given): 6
Likes (Received): 251
I have a bookmark set for:
http://www.snowblowerforums.com/forum/

From there I just go into each category and read them.

When I come back I just double click the category label to "Mark all as read" to catch up all the ones I already read.

It could just be something on my end, that was why I asked if anyone else was having that problem.

Last edited by Shryp; 01-11-2011 at 03:51 PM.
Shryp is offline  
post #4 of 4 Old 01-11-2011, 03:53 PM
Senior Member
 
BOSMECH's Avatar
 
Join Date: Dec 2010
Location: Grafton MA.
Posts: 200
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I am not having any problem like that ?
But then again I read all topics.
BOSMECH is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome