Sluggish engine response after a while - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 9 Old 02-13-2019, 04:00 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Location: South Central Minnesota
Posts: 8
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Sluggish engine response after a while

I have a SnoTek machine that is fairly new. Not sure exactly how old as I bought it used but it is the type without a throttle control and no carb adjustment screws.
Last year it ran fine but this winter I have been having an issue. It starts easy and runs great for the first 20 minutes or so but then, the engine starts reacting sluggishly to load changes. It takes a few seconds to come up to full power when I push into snow then when I stop to turn the engine RPM shoot up and slowly come back to normal. If I push into deep packed snow, the engine almost stalls then surges to full power.
I took off all the covers around the carb and noticed there was a small thin wire spring that was unhooked. I put it back on and bent it so it would be harder to come loose but I still am having the issue. I haven't checked to see if it has come loose again though.
It acts like something is binding and slowing down the movement of the throttle linkage but I couldn't see anything. Could fine snow be getting in and getting in and building up around the linkage? There was nothing in there when I took it apart but I would expect residual engine heat to melt it away within a few minutes after shutting off.
chiraldude is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-13-2019, 04:12 PM
Senior Member
 
Join Date: Nov 2016
Location: Massachusetts
Posts: 1,522
Post Thanks / Like
Thanks (Given): 12
Thanks (Received): 100
Likes (Given): 101
Likes (Received): 242
That spring is the governor spring, Def need that, The other end has 3 holes to attach to, I forget which one but if moved to that hole it will give it a few extra rpm and still be in the safe running range. What is the model number of your Sno-Tek, Some of the older ones came with a 136cc engine, Although they do work well there isn't much left for power so if it's that engine it may just be running out of power.

Sno-Tek Modded, 15"X-Track tires (Now has same X-Track tires but 13"x4" for better fit), 254cc engine LED light and hand warmers.
Snapper 6/22 sold but not forgotten. Was my first.
Ariens ST1027LE workhorse and going strong.
New 2017 Ariens Deluxe completely rebuilt after losing a fight with a forklift.
Dauntae is online now  
post #3 of 9 Old 02-14-2019, 01:29 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Location: South Central Minnesota
Posts: 8
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Should have included this in the first Post. Model PGH45304
I don't think the engine is undersized. It has never stalled completely. Yesterday I was ramming it into a big pile of packed snow the plow left in my driveway and it maintained RPM.
It's this strange thing where it starts misbehaving after running for a while. Always runs great at first.
chiraldude is offline  
post #4 of 9 Old 02-14-2019, 01:42 PM
Senior Member
 
Join Date: Nov 2016
Location: Massachusetts
Posts: 1,522
Post Thanks / Like
Thanks (Given): 12
Thanks (Received): 100
Likes (Given): 101
Likes (Received): 242
Not sure what number that is but on the tractor section should be a madel and serial number, Should be 920402 or 920404, I think the 404 has the 136cc and the 402 has the 208cc

Sno-Tek Modded, 15"X-Track tires (Now has same X-Track tires but 13"x4" for better fit), 254cc engine LED light and hand warmers.
Snapper 6/22 sold but not forgotten. Was my first.
Ariens ST1027LE workhorse and going strong.
New 2017 Ariens Deluxe completely rebuilt after losing a fight with a forklift.
Dauntae is online now  
post #5 of 9 Old 02-14-2019, 03:56 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Location: South Central Minnesota
Posts: 8
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
208cc is printed in huge type
Below that there are a couple of barcodes with a 24 and a 13 character string below them. Nothing that matches the numbers you quoted though. PW6HK18650178EABGOQUVE1M and 1565H0312208A
Not surprised though. Can't tell you how many times I have tried to look up a model number that doesn't exist on the MFG website.
chiraldude is offline  
post #6 of 9 Old 02-14-2019, 04:11 PM
Senior Member
 
Join Date: Nov 2016
Location: Massachusetts
Posts: 1,522
Post Thanks / Like
Thanks (Given): 12
Thanks (Received): 100
Likes (Given): 101
Likes (Received): 242
LOL well you have the 208cc then, Anyhow the label looks like this one for future use LOL. Not sure on why it is sluggish but there is def some thing going on, Going to put some thought to this and see what could be causing your issue.

Sno-Tek Modded, 15"X-Track tires (Now has same X-Track tires but 13"x4" for better fit), 254cc engine LED light and hand warmers.
Snapper 6/22 sold but not forgotten. Was my first.
Ariens ST1027LE workhorse and going strong.
New 2017 Ariens Deluxe completely rebuilt after losing a fight with a forklift.
Dauntae is online now  
post #7 of 9 Old 02-14-2019, 06:18 PM
Senior Member
 
Join Date: Mar 2014
Location: Lowell area, MA
Posts: 3,219
Post Thanks / Like
Thanks (Given): 118
Thanks (Received): 272
Likes (Given): 355
Likes (Received): 621
Any pictures of the governor area, just so we can see what this particular setup looks like?

Does the governor & throttle linkage move freely when the engine is off, and cold? Once the engine warms up, and starts misbehaving, shut it down. How does the governor & throttle linkage movement compare to when it's cold? Does it start binding somehow?

You could spray the linkages with carb cleaner or something, to help remove any gunk that might be on them. Then add a bit of light oil to the pivots.

Is the other end of the spring still connected to something? It's strange that re-attaching the small spring did nothing. Unless that isn't actually the governor spring, but is instead a smaller spring that keeps light tension on just the links themselves, to eliminate play/backlash in the different connections.

Ariens 1024 Pro
Toro Power Clear 221QR
Toro Power Curve 1800
RedOctobyr is online now  
post #8 of 9 Old 02-14-2019, 08:15 PM
Senior Member
 
WVguy's Avatar
 
Join Date: Nov 2018
Location: Eastern WV panhandle
Posts: 312
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 27
Likes (Given): 8
Likes (Received): 112
Quote:
Originally Posted by chiraldude View Post
208cc is printed in huge type
Below that there are a couple of barcodes with a 24 and a 13 character string below them. Nothing that matches the numbers you quoted though. PW6HK18650178EABGOQUVE1M and 1565H0312208A
Not surprised though. Can't tell you how many times I have tried to look up a model number that doesn't exist on the MFG website.
Here is the MFG website: Service - Liquid Combustion Technology, LLC

Enter the model number PW6HK18650178EABGOQUVE1M in one of three options, parts manual or owner's manual or service manual.

Owner's manual is a .pdf file at http://lctusa.com/wp-content/uploads...evH_010518.pdf

Service manual is at http://lctusa.com/wp-content/uploads...evI_071718.pdf

Here is the location for the parts manual. Enter the model number and select

CPC part numbers, or
HOP part numbers, or
Ariens part numbers

I haven't the foggiest idea what the differences are.
WVguy is offline  
post #9 of 9 Old 02-20-2019, 06:56 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Location: South Central Minnesota
Posts: 8
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I have pretty much concluded my theory is correct. Fine snow is getting sucked into and collecting on the carb linkage. Either packing or melting then refreezing around the carb?
I think this because it clearly gets worse the colder it is. Today I gave it the hardest workout of the season. About 8" of heavy snow plus 2 driveways with plow piles 2' high. Temperature was right at 32 degrees.
Took about 30 min. Not once did it behave badly.

It looks like the designers tried to account for this. There are multiple layers of covers to keep snow from getting in to the carb linkage. I guess I will just need to stop and take a break next time and let the snow melt and evaporate.
chiraldude is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Stuck! Repowering a Honda with a predator engine Matt Honda HS520ASA Snowblower Repairs and Maintenance Forum 41 01-11-2018 09:32 AM
Just got a 624 and have some questinos TomB985 Honda Snowblowers 137 02-25-2014 09:37 PM
International Cadet 265 problems NDbrewer Snowblower Repairs and Maintenance Forum 64 02-05-2014 11:45 PM
Free Snowblower - Engine won't start...Help! floor61 Snowblower Repairs and Maintenance Forum 41 01-29-2014 04:25 PM
Tecumseh Engine Replacement gsnod Snowblower Repairs and Maintenance Forum 28 01-07-2014 01:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome