Not Priming - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 8 Old 01-21-2017, 07:23 AM Thread Starter
Member
 
Join Date: Dec 2015
Location: King City, ON
Posts: 32
Post Thanks / Like
Thanks (Given): 7
Thanks (Received): 1
Likes (Given): 4
Likes (Received): 4
Not Priming

Engine is a '96 Tecumseh HSK850, 2 stroke 5hp on a 21" single stage MTD (Mastercraft brand) mod. no. 31AE160 - 515.

Can't get the primer to draw fuel into the carb.

No apparent blockages in fuel tank or line. Good stream of fuel.
Primer bulb and hose show no damage. Rubber not stiff/cracked. Can hear air being pushed into carb.
Carb has been cleaned using carb cleaner and compressed air, twice, as it was very gummed. Float not sticking and needle well seated. Bowl o-ring in good condition. Gaskets ok.
Runs when fuel is poured into carb intake or spark plug hole. But dies once that fuel has burned off.

What am I missing?

2010 Ariens Deluxe 27
1974 Ariens 8/24
Toro S200

Last edited by King285; 01-21-2017 at 09:09 AM.
King285 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-21-2017, 08:26 AM
Senior Member
 
Join Date: Feb 2013
Location: Ma.
Posts: 2,246
Post Thanks / Like
Thanks (Given): 127
Thanks (Received): 195
Likes (Given): 469
Likes (Received): 816
There is no gas in the carb bowl. Must be a blockage in the fuel line, or the gas cap isn't venting.
Jackmels is offline  
post #3 of 8 Old 01-21-2017, 09:04 AM Thread Starter
Member
 
Join Date: Dec 2015
Location: King City, ON
Posts: 32
Post Thanks / Like
Thanks (Given): 7
Thanks (Received): 1
Likes (Given): 4
Likes (Received): 4
Good amount of gas in the bowl. Just can't draw more when priming for starting.
Tried priming with gas cap on, off, loose. No luck.

2010 Ariens Deluxe 27
1974 Ariens 8/24
Toro S200

Last edited by King285; 01-21-2017 at 09:08 AM.
King285 is offline  
post #4 of 8 Old 01-21-2017, 10:22 AM
Senior Member
 
Join Date: Nov 2016
Location: Massachusetts
Posts: 494
Post Thanks / Like
Thanks (Given): 40
Thanks (Received): 85
Likes (Given): 48
Likes (Received): 192
Garage
Check these....
Float not set right, not enough fuel in bowl to push fuel into intake.
Idle / main needle screws are seated and not allowing fuel to flow.

Ariens 24" 910962 7HP
Ariens 24" 924117 Modified Pro 342cc / 15.50 GT.. Currently Under Construction and testing trials commenced .......
Ariens 32" 924044 Modified Pro 342cc / 16.50 GT
Ariens / Troy Bilt 36" Frankenblower 16HP
~~ And Lastly ~~
Ariens 28" 924??? Double auger & impeller 14HP v-twin BEAST !!!
Plans are being drafted, parts are accumulating in the pile......
Shaw351 is offline  
post #5 of 8 Old 01-21-2017, 11:08 AM
Senior Member
 
Join Date: Feb 2013
Location: Ma.
Posts: 2,246
Post Thanks / Like
Thanks (Given): 127
Thanks (Received): 195
Likes (Given): 469
Likes (Received): 816
The Primer Bulb Pressurizes the Carb bowl, Forcing gas through the main jet. The passage may be blocked. Work a piece of lock wire or bread tie through the primer nipple on the carb. Or Possibly the bowl gasket is not sealed/seated, and the bowl cannot pressurize due to that.
Jackmels is offline  
post #6 of 8 Old 01-21-2017, 11:56 AM
Senior Member
 
Join Date: Nov 2016
Posts: 638
Post Thanks / Like
Thanks (Given): 6
Thanks (Received): 52
Likes (Given): 44
Likes (Received): 71
Is the bowl gasket ok?


-efisher-
e.fisher26 is online now  
post #7 of 8 Old 01-21-2017, 12:55 PM
Senior Member
 
Join Date: Dec 2016
Location: Long Island NY
Posts: 166
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 4
Likes (Given): 2
Likes (Received): 19
Sometimes the primer itself gets cracked from age and will not pressurize the fuel line. I had this on my 98 Toro/Suzuki....after about 15 or so years...Disconnect the hose that goes from the primer to the carb to make sure its actually is making pressure.

1998 Toro 3000 GTS with Suzuki 47p 2 cycle
LouC is offline  
post #8 of 8 Old 01-22-2017, 11:45 AM
Junior Member
 
Join Date: Jan 2017
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Dont know that particular machine but some carbs the screw that holds the bowl on is also the main jet and it could be clogged. If it has that type the end of the bowl screw will have a hole in it and then there would be a hole drilled across that connects just above the threads.
JackB is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome