Ariens 10,000 Impeller Bearing Worn ? - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 2 Old 01-18-2018, 07:02 PM Thread Starter
Member
 
Join Date: Oct 2015
Posts: 79
Post Thanks / Like
Thanks (Given): 21
Thanks (Received): 5
Likes (Given): 0
Likes (Received): 16
Question Ariens 10,000 Impeller Bearing Worn ?

I have an Ariens 10,000 series. I suspect the impeller bearing needs replacement. I can see that the impeller has a slight wobble to it, and at low engine speed I can hear an intermittent scraping noise. I have tried to see if there is any play in the impeller and shaft buy trying to wiggle it buy hand, (with machine shut off) but I feel no play at all. How best to determine this ?
Landngroove is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-18-2018, 07:17 PM
Senior Member
 
Join Date: Jan 2016
Location: Lakeville Ma
Posts: 1,749
Post Thanks / Like
Thanks (Given): 70
Thanks (Received): 168
Likes (Given): 63
Likes (Received): 580
Disconnect the lovejoy coupling that drives the impeller, reach in with the belt guard off and lift up and down and if bearing is gone will move up and down.
cranman is offline  
Post Thanks / Like - 0 Thanks, 3 Likes, 0 Dislikes
Likes classiccat, scrappy, Ian Ariens 924 liked this post
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome