Craftsman barely throws snow - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 10 Old 02-23-2018, 04:32 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Craftsman barely throws snow

craftsman blower with 8hp, just dumps snow out of chute about a foot, replaced impeller, belts, sheer pins are good, the more snow i put in housing i can get it to throw about 6'. older craftsman maybe a rusty 2nd stage housing could cause this I'm stumped.
benkaras is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-23-2018, 05:24 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,146
Post Thanks / Like
Thanks (Given): 512
Thanks (Received): 682
Likes (Given): 3849
Likes (Received): 1480
Garage
to SBF benkaras

Have you checked that when you engage the impeller/auger drive the belt is tight on the pulleys and not slipping ??
Have you reached in with the engine off and tried to turn the impeller just to make sure it's not loose on the shaft like a broken key way or shear pin ??

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Kiss4aFrog; 02-23-2018 at 10:54 PM.
Kiss4aFrog is online now  
post #3 of 10 Old 02-23-2018, 05:42 PM
Senior Member
 
Jackmels's Avatar
 
Join Date: Feb 2013
Location: Ma.
Posts: 2,047
Post Thanks / Like
Thanks (Given): 108
Thanks (Received): 164
Likes (Given): 347
Likes (Received): 650
As Stated Above, Check the Belt Adjustment for Tightness, and check for a Sloppy Impeller Bearing.
Jackmels is online now  
post #4 of 10 Old 02-23-2018, 05:54 PM
Moderator
 
Join Date: Mar 2011
Location: Minnesota
Posts: 2,622
Post Thanks / Like
Thanks (Given): 4
Thanks (Received): 139
Likes (Given): 14
Likes (Received): 327
Welcome to the forum.


First off, I cannot believe 'any' brand 8 hp blower not throwing snow 15'-20' minimum including Craftsmans.
You've gotten a good start above but you can check more. Pull the sparkplug and undo the auger belt. Confirm the auger pulley is tight to the shaft, the bearing by the pulley is good. The impeller is attached to the shaft with proper roll pins or bolts, the impeller is turning the auger shaft properly and the auger rakes are properly attached to the auger shaft using sheer bolts or pins.
Insure your auger belt adjuster is set properly and the controls tighten the belt properly. One last possibility, especially if you have a 2 piece pulley on the engine crankshaft, insure it's keyed and tightened properly to the crankshaft.


One of those areas should be your problem in one form or another.


Hope that helps. Good luck.
HCBPH is online now  
post #5 of 10 Old 02-25-2018, 11:15 PM
Senior Member
 
Motor City's Avatar
 
Join Date: Jan 2014
Location: SE Michigan
Posts: 664
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 48
Likes (Given): 0
Likes (Received): 52
What kind of shape is the scrapper bar & shoes. Has the machine been run to the point the augers and auger housing are ground down? I just worked on a neighbor's machine. He ground down the auger to the point snow would slip by to the back of the auger housing and would barely spit out the chute.




Ariens ST11528LE
Honda HS720
Motor City is online now  
post #6 of 10 Old 02-26-2018, 10:12 AM
Sid
Senior Member
 
Join Date: Jan 2014
Location: LI NY
Posts: 498
Post Thanks / Like
Thanks (Given): 10
Thanks (Received): 23
Likes (Given): 28
Likes (Received): 33
How does the engine sound, is it running smooth and fast while all this is going on?

'66 Sears/Murray 26"
'71 Jakobson 17 SnowBlitz
Sid is offline  
post #7 of 10 Old 02-26-2018, 05:48 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
pulley bearing is good, replaced cable, system from end of cable to belt pulley is in working order. auger bearing good, new pins in impeller, sheer pins are good.definitely going to check two piece pulley on crank if indeed is one, 2nd stage was bent up a bit. Thanks.
benkaras is offline  
post #8 of 10 Old 02-26-2018, 06:44 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 3
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thumbs up things have done to blower.

blower has new impeller and tension pins, auger cable , carb. inspected auger bearing, impeller keyway,auger belt shaft pulley.(tight)scraper is good, auger housing shoes i flipped as were getting worn down but still acceptable, adjusted with plexi glass. sheer pins are intact. installed new drive and auger belt and auger cable and spring, made sure when adjusted, that pulley wouldn't turn on belt when auger was actuated.(Tight)inspected auger tensioner mechanicals from end of cable through housing to the belt pulley.belt pulley in good working order. after all this when going in 1st gear throws snow like a foot, when going in like 4th gear it throws snow like 12'. Thanks all for comments greatly appreciated! HCBPH I am going to check that 2 piece pulley on motor for broken keyway . and the front gearing just to make sure. Motor City I'm also checking the 1st stage make sure the augers aren't worn down from previous owner as my uncle just mentioned he got it for free 4 yrs ago! LOL! I'm sure it worked fine then! LoL!
benkaras is offline  
post #9 of 10 Old 02-26-2018, 07:04 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,146
Post Thanks / Like
Thanks (Given): 512
Thanks (Received): 682
Likes (Given): 3849
Likes (Received): 1480
Garage
Can you post a photo of the impeller so we can get an idea of how bent it is ??

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is online now  
post #10 of 10 Old 02-26-2018, 07:17 PM
Senior Member
 
Join Date: Mar 2015
Location: nova scotia-south shore - ave annual snowfall 199.4 cm ( 78.5 ")
Posts: 2,326
Post Thanks / Like
Thanks (Given): 73
Thanks (Received): 157
Likes (Given): 370
Likes (Received): 598
Garage
Quote:
Originally Posted by Sid View Post
How does the engine sound, is it running smooth and fast while all this is going on?
+ 1 , is the engine turning at its max rated rpm or even close ?? a video, avec sound, while moving snow may help.

24 " 1967? Ariens Sno thro
28 " Ariens Sno Tek
Toro CCR ss
1966 Gravely LI Walk behind with dog eater

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nwcove is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome