Recoil cord won't pull with sparg plug in - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 4 Old 11-15-2018, 06:05 PM Thread Starter
Senior Member
 
Join Date: Jan 2017
Location: Connecticut shoreline
Posts: 142
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 11
Likes (Given): 0
Likes (Received): 17
Recoil cord won't pull with sparg plug in

I have a Craftsman 881731 snow thrower. I did all maintenance in the spring and left the unit in basement storage. Today I added gas and tried to start but the recoil wouldn't move after the first partial pull.


I removed the spark plug and the recoil worked fine when I pulled it 8-10 times although nothing spilled out. I checked the cord and it's wound properly. I don't believe I changed the spark plug and the one in place is a Torch F6RTC which (I believe) is correct. BUT, if you think this is incorrect, let me know.


Oil and everything else seem fine.


Any thoughts would be appreciated.


Also, it has electric start but I have not tried with it but am wondering if I should.

Last edited by Tony P.; 11-15-2018 at 06:21 PM.
Tony P. is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-15-2018, 06:41 PM
Senior Member
 
guilateen02's Avatar
 
Join Date: Nov 2014
Location: Rhode Island
Posts: 416
Post Thanks / Like
Thanks (Given): 18
Thanks (Received): 30
Likes (Given): 11
Likes (Received): 109
Might need to service the valves. Might not be seating correctly. Check out YouTube for some tutorials.

74 Ariens 832
8? FMC Bolens 824
02 White 4x4 Snow Boss
90 Lawn Boy ST320
88 Honda 300FW w/plow
guilateen02 is offline  
post #3 of 4 Old 11-15-2018, 06:42 PM
Senior Member
 
guilateen02's Avatar
 
Join Date: Nov 2014
Location: Rhode Island
Posts: 416
Post Thanks / Like
Thanks (Given): 18
Thanks (Received): 30
Likes (Given): 11
Likes (Received): 109
Don't do the estart. You might snap the connecting rod. Hope this helps.

74 Ariens 832
8? FMC Bolens 824
02 White 4x4 Snow Boss
90 Lawn Boy ST320
88 Honda 300FW w/plow
guilateen02 is offline  
post #4 of 4 Old 11-15-2018, 07:13 PM
Senior Member
 
JLawrence08648's Avatar
 
Join Date: Jan 2017
Location: Lawrenceville NJ
Posts: 2,110
Post Thanks / Like
Thanks (Given): 88
Thanks (Received): 174
Likes (Given): 68
Likes (Received): 406
Garage
Don't e-start it.

Remove the spark plug and try to pull it.

Remove the pull cord housing and see if it pulls off the engine.

Take the head off and look at the valves to see if they are seating.

Then try to turn the flywheel.

1986 Ariens ST522, 5hp, 22"
1995 Murray Craftsman 10hp, 29" w. 12" impeller
A 1983 Real John Deere 10hp, 32" w. 12" impeller, 16" auger, 20" high front, cast iron gear box, chains
Noma 9hp, 27" w. 12" impeller
Noma 5hp, 24" w. 12" impeller, 20" high front
Gravely Convertible, 12hp Kohler cast iron, 26" width, 600 lbs of cast iron & steel, 2 speed impeller, 4 ground speeds
Dynamark 8hp, 26", 12" impeller, for sale
Several other 5hp, 8hp, several 2 cycle, all for sale
JLawrence08648 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome