Auger blades hitting impeller - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 13 Old 01-01-2019, 01:02 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Auger blades hitting impeller

Fired up first time this year amd bang bang bang bang as soon as I engage the auger. Look and thw auger has some play, not much more than normal or first bought but the auger blades are hiti g the impeller in thw discharge chute. Bad bearings, an adjustment I can make? I'm struggling to find anyone else thats had this.

The women dont find me handsome, they dont find me handy either....
goose062 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 01-01-2019, 02:41 PM
Senior Member
 
JLawrence08648's Avatar
 
Join Date: Jan 2017
Location: Lawrenceville NJ
Posts: 2,191
Post Thanks / Like
Thanks (Given): 91
Thanks (Received): 183
Likes (Given): 70
Likes (Received): 421
Garage
Might be the end bearings, could be an impeller bearing but go with an end bearing.

1986 Ariens ST522, 5hp, 22"
1995 Murray Craftsman 10hp, 29" w. 12" impeller
A 1983 Real John Deere 10hp, 32" w. 12" impeller, 16" auger, 20" high front, cast iron gear box, chains
Noma 9hp, 27" w. 12" impeller
Noma 5hp, 24" w. 12" impeller, 20" high front
Gravely Convertible, 12hp Kohler cast iron, 26" width, 600 lbs of cast iron & steel, 2 speed impeller, 4 ground speeds
Dynamark 8hp, 26", 12" impeller, for sale
Several other 5hp, 8hp, several 2 cycle, all for sale
JLawrence08648 is online now  
Post Thanks / Like - 1 Thanks, 0 Likes, 0 Dislikes
Thanks goose062 thanked for this post
post #3 of 13 Old 01-01-2019, 03:36 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,232
Post Thanks / Like
Thanks (Given): 522
Thanks (Received): 690
Likes (Given): 3912
Likes (Received): 1505
Garage
to SBF goose062

Or the pins that hold the impeller to the shaft broke allowing the impeller to come forward.
Pull the spark plug wire off and reach in and see if the impeller will spin on the shaft.

The auger can't really move towards the impeller as it's fixed in the gearbox and the end bearings IMHO just wouldn't give it enough slack to hit the impeller.

.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Kiss4aFrog; 01-01-2019 at 03:39 PM.
Kiss4aFrog is offline  
Post Thanks / Like - 1 Thanks, 4 Likes, 0 Dislikes
Thanks goose062 thanked for this post
Likes orangputeh, jsup, foggysail, micah68kj liked this post
post #4 of 13 Old 01-01-2019, 03:46 PM
Senior Member
 
orangputeh's Avatar
 
Join Date: Nov 2016
Location: lake tahoe
Posts: 3,943
Post Thanks / Like
Thanks (Given): 702
Thanks (Received): 196
Likes (Given): 1200
Likes (Received): 1204
Garage
thinking same as kiss4afrog. even if pin on impeller is broken it can still turn if enough rust/corrossion on shaft. otherwise there must be obvious play somewhere.

"It Feels Like Beer O'Clock "
orangputeh is online now  
post #5 of 13 Old 01-01-2019, 04:51 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
update

Split it and removed the entire shaft, rakes off and split the gear housing. All the pins appear fine, worm gears (spiral one and one appears to be brass sorry still learning correct terms) look ok. But the impeller shaft turns a good 1/8th or better before it starts spinning the shaft the rakes are on. Just replace both gears I assume? Thanks for the quick replies!

Last edited by goose062; 01-01-2019 at 05:12 PM.
goose062 is offline  
post #6 of 13 Old 01-01-2019, 06:28 PM
Super Moderator
 
Kiss4aFrog's Avatar
 
Join Date: Nov 2013
Location: Hudson, WI
Posts: 9,232
Post Thanks / Like
Thanks (Given): 522
Thanks (Received): 690
Likes (Given): 3912
Likes (Received): 1505
Garage
Did you check to see if the impeller itself spins on the shaft ?? If the bolts or pins that hold it to the shaft are broken or sheared ??


.

.
Make sure the windows are up before the snow plow goes by !!

Please help keep the lights on by subscribing:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kiss4aFrog is offline  
post #7 of 13 Old 01-01-2019, 10:17 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Pin in the impeller are good. When I spin the impeller the shaft turns with it.

The women dont find me handsome, they dont find me handy either....
goose062 is offline  
post #8 of 13 Old 01-02-2019, 07:23 AM
Senior Member
 
Spectrum's Avatar
 
Join Date: Jan 2013
Location: Southern Maine
Posts: 725
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 40
Likes (Given): 10
Likes (Received): 149
Are the impeller tips folded out straight (forward)? I know this sounds obvious but we're starting to challenge the laws of nature.
Spectrum is offline  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes Kiss4aFrog liked this post
post #9 of 13 Old 01-02-2019, 09:15 AM
Senior Member
 
tpenfield's Avatar
 
Join Date: Feb 2015
Location: Massachusetts
Posts: 1,054
Post Thanks / Like
Thanks (Given): 48
Thanks (Received): 58
Likes (Given): 131
Likes (Received): 199
Garage
A few pictures would really help to see what you are seeing.

Regards, Ted
.
Current & Past Fleet:
2017 Husqvarna ST224 (SOLD)
2014 Troy-Bilt 2410 w/ Briggs & Stratton 305cc Engine
2003 Ariens ST824LE (SOLD)
1999 Toro PowerShift 824 w/ 318cc OHV Tecumseh Engine
1988 Toro 521 w/ 212cc Predator Engine
1985 Toro 3521 w/ 179cc Powermore Engine (SOLD)
tpenfield is online now  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes Kiss4aFrog liked this post
post #10 of 13 Old 01-02-2019, 10:50 AM
Senior Member
 
Join Date: Feb 2014
Location: Northville NY - Southern Adirondack Mtns.
Posts: 1,378
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 90
Likes (Given): 30
Likes (Received): 227
Quote:
Originally Posted by goose062 View Post
Pin in the impeller are good. When I spin the impeller the shaft turns with it.

Seems like, since you can turn the impeller by hand, you ought to be able to watch it hit the auger - and then figure out what the issue is, right ?


Or, make a YouTube video, and we can watch it, and figure out your issue.
RIT333 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome