Augers jammed now engine won't start - Page 5 - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #41 of 45 Old 08-17-2019, 02:10 PM Thread Starter
.je
Junior Member
 
Join Date: Jan 2019
Posts: 13
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
OK, in case this still interests you, now the plug has been changed and it seems to try to fire, but then it kicks back.
The flywheel key doesn't look sheared, if there's any other place to look I would appreciate any suggestions.
.je is offline  
Sponsored Links
Advertisement
 
post #42 of 45 Old 08-17-2019, 03:23 PM
Senior Member
 
Join Date: Jun 2014
Location: Ontario, Canada eh
Posts: 978
Post Thanks / Like
Thanks (Given): 2
Thanks (Received): 45
Likes (Given): 52
Likes (Received): 154
have you checked to make sure the valve lash is set correctly? i got a lawn mower engine that has a pretty good kick back to it. runs awesome once you get it started but very dangerous kickback. i have wondered if the compression release got messed up on it or something since it ran awesome before i put it on my pressure washer but it was the 2nd engine to do this after being on my pressure washer.

arien 520 snow blower 6.5hp swap
yardworks 31AH6WKF515
crazzywolfie is online now  
post #43 of 45 Old 08-17-2019, 04:03 PM Thread Starter
.je
Junior Member
 
Join Date: Jan 2019
Posts: 13
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
If the cord puts the piston to TDC, it can get a good pop from firing, but doesn't start. Maybe I'll pull the flywheel and check, reset, or replace the key
If that isn't it maybe the valve lash like you have said. Hopefully not a twisted crank! Thanks will update if there is any.
.je is offline  
post #44 of 45 Old 08-17-2019, 04:17 PM
Senior Member
 
Join Date: Jan 2016
Location: Lakeville Ma
Posts: 1,627
Post Thanks / Like
Thanks (Given): 61
Thanks (Received): 156
Likes (Given): 52
Likes (Received): 547
I just fixed a tractor this summer with a Kohler engine that had spark but wouldn't fire....I checked and double checked the keyway and it was fine...but it was slightly thinner then the keyway...by not even a hair. Replaced it and problem solved.
cranman is online now  
post #45 of 45 Old 09-07-2019, 05:27 PM
Sid
Senior Member
 
Join Date: Jan 2014
Location: LI NY
Posts: 491
Post Thanks / Like
Thanks (Given): 10
Thanks (Received): 23
Likes (Given): 28
Likes (Received): 32
Thats what it looked like in post 34. Key too small for the keyway, Good luck.
Sid

'66 Sears/Murray 26"
'71 Jakobson 17 SnowBlitz
Sid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome