Ariens 926LE won't throw snow - Snowblower Forum : Snow Blower Forums
Reply
 
LinkBack Thread Tools
post #1 of 11 Old 02-01-2019, 10:16 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Ariens 926LE won't throw snow

I have a 7-8 yr old Ariens 926LE. I'm at my wit's end. It's been serviced twice and I'm not sure the quality job they are doing. The machine won't throw snow efficiently. The engine runs great and is at full throttle/power. As far as I can tell the auger and impeller are turning. The auger shear bolts are intact and the auger does not free turn when off. The impeller just won't throw snow. It's like it builds up in the shoot and then just falls out. When off I am able to turn the impeller clockwise but not counter clockwise. Ive checked the roll pins on the axle at the impeller and unless they sheared off inside they are still there (I have limited small engine experience). I'm bringing it to work tomorrow to have a co-worker look at it. Any trouble shooting ideas that anyone has would be greatly appreciated. I'm kind of at a loss.

Also random question, does anyone know which way the impeller should turn as you're look at the auger. I can only spin it clockwise, however if the impeller does indeed spin clockwise the angle of the blades won't throw snow up the shoot. Is it possible that years ago when serviced the impeller was put on backwards?

Sorry if that sounds stupid, I have limited knowledge. Thanks for the help!!
Dmurrett is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 02-01-2019, 10:41 AM
Senior Member
 
Join Date: Oct 2015
Location: Toronto, Canada
Posts: 1,422
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 112
Likes (Given): 13
Likes (Received): 293
You did not mention what kind of snow you are blowing when the machine chokes. Is is wet slop, or dry fluffy?

Check to see if the impeller can be turned easily with the engine off (and spark plug wire off) There may be a roll pin or shear bold in the impeller in addition to the ones. The impeller itself should spin counterclockwise when viewed from the front of the machine.

Get somebody to hold down the auger clutch while the machine is running and see what its doing, if the augers are rotating downward in front, then the impeller should be going in the right direction. You might post a picture of the machine looking into the front just in case somebody has put the auger rakes on backwards. That could account for poor performance.

You could also check the belt for the auger and see that it is not too loose and slipping which would cause poor throwing as well

Work fascinates me.
I can watch somebody work for hours...
2008 Craftsman 944.528391 (It's a Husqvarna ST227P)
27", B&S 305cc 13.5 ft/lb Torque 9.5 hp

Last edited by skutflut; 02-01-2019 at 10:44 AM.
skutflut is online now  
post #3 of 11 Old 02-01-2019, 11:20 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thanks for the reply. It is very light fluffy snow. Shouldn't be an issue. Does the same in light or wet snow drives me nuts.

I zip tied the handle and everything appears to be working appropriately and spinning the right way. The 2 roll pins are in the impeller but I suppose thkse could be sheared inside. But the impeller and auger are moving at what I think are good speeds.

I'll take it apart tomorrow and check belts. Hoping by process of elimination I'll find out why.
Dmurrett is offline  
post #4 of 11 Old 02-01-2019, 11:43 AM
Senior Member
 
JLawrence08648's Avatar
 
Join Date: Jan 2017
Location: Lawrenceville NJ
Posts: 2,148
Post Thanks / Like
Thanks (Given): 89
Thanks (Received): 180
Likes (Given): 69
Likes (Received): 409
Garage
Is this a new situation?

The impeller spins counterclockwise so the snow is thrown up into the exit chute. By hand it's very difficult to turn the impeller in this direction but much easier to spin it clockwise, the "wrong" way.

The auger belt could be slipping. Remove the belt cover, engage the auger, check the tension by hand. Now start up the snowblower, how much belt slap do you have, there should be some; now engage the auger, how much belt slap do you have, there should be almost none or none. Do you have 2 belt stays, when engaged, close to the belt?

Snow conditions? Going too fast, processing too much snow?I

Have a competent person operate the snowblower while you walk in front of it at a safe distance watching.

Is the engine spinning at 3,500 rpms or faster? OHV engine? Probably, if so, can spin faster.

Servicing varies between shops. No local shops to me do as complete service as I do.

1986 Ariens ST522, 5hp, 22"
1995 Murray Craftsman 10hp, 29" w. 12" impeller
A 1983 Real John Deere 10hp, 32" w. 12" impeller, 16" auger, 20" high front, cast iron gear box, chains
Noma 9hp, 27" w. 12" impeller
Noma 5hp, 24" w. 12" impeller, 20" high front
Gravely Convertible, 12hp Kohler cast iron, 26" width, 600 lbs of cast iron & steel, 2 speed impeller, 4 ground speeds
Dynamark 8hp, 26", 12" impeller, for sale
Several other 5hp, 8hp, several 2 cycle, all for sale
JLawrence08648 is offline  
post #5 of 11 Old 02-01-2019, 12:22 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thanks for your input. I always travel at speed 1 so I wouldn't think speed is an issue. The snow is light and fluffy. When engaged it appears to be at speed. I'm not a small engine guy so I can't be sure. But the auger does move forward and impeller spins counterclockwise. I can't tell if the roll pins are good. Im assuming they are because I see 2 although rusted and the impeller spins. I'm bringing it to work tomorrow to see if my buddy can figure it out who knows alot more about engines than me. If not I am bringing to an actual ariens place on Monday. I'm going to check the belt status in a bit. I'm hoping it's something simple like that.
Dmurrett is offline  
post #6 of 11 Old 02-01-2019, 01:26 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
I just did your belt test. I took the belt cover off. On engine start up it's very slack and when I engage the auger it stays pretty slack and is shaking/slapping pretty good. Think it is worth replacing?
Dmurrett is offline  
post #7 of 11 Old 02-01-2019, 02:23 PM
Senior Member
 
JLawrence08648's Avatar
 
Join Date: Jan 2017
Location: Lawrenceville NJ
Posts: 2,148
Post Thanks / Like
Thanks (Given): 89
Thanks (Received): 180
Likes (Given): 69
Likes (Received): 409
Garage
Quote:
Originally Posted by Dmurrett View Post
I just did your belt test. I took the belt cover off. On engine start up it's very slack and when I engage the auger it stays pretty slack and is shaking/slapping pretty good. Think it is worth replacing?
DEFINITELY!!!!

It's stretched. And slipping. Glazing the pulley which you may need to cleanup using 24-40 brut sandpaper preferably from a belt sander.

You may find when you order and install the original size belt, it will also also slap. Then I order 1/2" smaller, sometimes 1/4" , sometimes 1" but rare. I also only use Kevlar, and belts from D&D Power, second is Pix, for accurate sizing. Get the original size, remove and measure the old belt, then decide. Measure the new belt when you get it.

1986 Ariens ST522, 5hp, 22"
1995 Murray Craftsman 10hp, 29" w. 12" impeller
A 1983 Real John Deere 10hp, 32" w. 12" impeller, 16" auger, 20" high front, cast iron gear box, chains
Noma 9hp, 27" w. 12" impeller
Noma 5hp, 24" w. 12" impeller, 20" high front
Gravely Convertible, 12hp Kohler cast iron, 26" width, 600 lbs of cast iron & steel, 2 speed impeller, 4 ground speeds
Dynamark 8hp, 26", 12" impeller, for sale
Several other 5hp, 8hp, several 2 cycle, all for sale

Last edited by JLawrence08648; 02-02-2019 at 12:59 PM.
JLawrence08648 is offline  
post #8 of 11 Old 02-01-2019, 02:29 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Awesome, thank you. With the machine off and the auger level engaged it is still slack. And it feels pretty slippery and hard. A store down the street has them so hopefully this is fixed tomorrow!
Dmurrett is offline  
post #9 of 11 Old 02-01-2019, 02:56 PM
Senior Member
 
SimplicitySolid22's Avatar
 
Join Date: Nov 2018
Location: Massachusetts
Posts: 583
Post Thanks / Like
Thanks (Given): 54
Thanks (Received): 72
Likes (Given): 63
Likes (Received): 103
See from 9:54 to 11: 05. Idler pulley/ Belt adjust. :


SimplicitySolid22 is offline  
post #10 of 11 Old 02-02-2019, 12:55 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Thanks everyone for the tips. I replaced the attachment belt today in about 20 minutes and the thing throws snow like new. The small engine guy who I have been taking it too twice in the last month has some explaining to do about what he actually did and checked! The old belt was stretched and fraying!
Dmurrett is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome