cant seem to tune blower at high rpm - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 8 Old 02-12-2019, 07:15 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
cant seem to tune blower at high rpm

I have a sears craftsman with an 8 hp tecumseh.


After rebuilding the carb and it not working I bought a new carb for this blower and for some reason I cant seem to tune it properly.


It starts, runs at 4000 rpm, I turn the main jet out till it gets to 3500, set to idle and then bump it back up to full throttle and it doesn't react.....


I have to twist the main jet screw till it gets back up to full throttle and then its back up to 4000 rpm.


Notes:


There is fuel spraying out of the front of the carb while the blower is running.



It is possible that I may have put the throttle linkage in the wrong hole of the carb.


I have tried the small set screw by the throttle to change the rpm to no avail.
dmm30 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-12-2019, 07:52 PM
Senior Member
 
SimplicitySolid22's Avatar
 
Join Date: Nov 2018
Location: Massachusetts
Posts: 530
Post Thanks / Like
Thanks (Given): 51
Thanks (Received): 60
Likes (Given): 56
Likes (Received): 91
Have you set the carb Main jet to 1 and a 1/2 turns out from all the way screwed in to start.... before you turned it out to get to 3500 RPM's???


Bottom hole on on heater box side Idle mixture screw turn all the way in tight then back off to 1 1/4 turns.


If idle high.....back off idle speed screw upper hole on heater box side



Once you set lower hole idle mixture screw..........Then only adjust speed on upper hole. Leave lower hole alone.


Might be your governor:


From Lhead manual:


1. If the engine runs wide open (faster than normal), shut the engine off immediately.

2. Check the condition of the external governor shaft, linkage, governor spring, and speed control assembly for breakage, stretching or binding. Correct or replace binding or damaged parts.
SimplicitySolid22 is offline  
post #3 of 8 Old 02-12-2019, 07:54 PM
Senior Member
 
SimplicitySolid22's Avatar
 
Join Date: Nov 2018
Location: Massachusetts
Posts: 530
Post Thanks / Like
Thanks (Given): 51
Thanks (Received): 60
Likes (Given): 56
Likes (Received): 91
Oh gosh you have fuel coming out of carb....


Did you reattach primer line????


I would Go over everything you did to reinstall.....You have gasket between carb and manifold???


When you took the old carb off did you mark the old carb linkage holes to mark which hole throttle linkage goes into before you removed a thing. Did you take any pictures either???? Then you could have just marked the new carb with same corresponding locations....


Post some photos of your current situation......Location of linkage setup on your new carb....

Last edited by SimplicitySolid22; 02-12-2019 at 08:04 PM.
SimplicitySolid22 is offline  
post #4 of 8 Old 02-12-2019, 07:58 PM
Senior Member
 
Join Date: Jan 2018
Location: North Dallas area and UP of MI, average snowfall 202"
Posts: 702
Post Thanks / Like
Thanks (Given): 16
Thanks (Received): 65
Likes (Given): 57
Likes (Received): 174
First things first - the main needle has exactly *NOTHING* to do with the engine max speed if you are tuning it correctly! The max speed is set via the governor, the fuel mix is set with the main jet. IE, go to full (or 3600 if not yet set) and roll the main needle back and forth between the two points where the engine starts to run ragged, and *LEAVE IT THERE*! Then adjust the gov for 3600 (or whatever you are shooting for) RPM. Then go to idle, and same thing - find the two "edges" of the idle needle, and set it in the center. Then go back to full, and add load . . . if it dies, open a tad until it holds the load OK and that's where it should live.



In opening the main needle to get RPM, you are running so rich that the engine just can't run correctly!
tadawson is online now  
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes RedOctobyr liked this post
post #5 of 8 Old 02-12-2019, 08:08 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Quote:
Originally Posted by tadawson View Post
First things first - the main needle has exactly *NOTHING* to do with the engine max speed if you are tuning it correctly! The max speed is set via the governor, the fuel mix is set with the main jet. IE, go to full (or 3600 if not yet set) and roll the main needle back and forth between the two points where the engine starts to run ragged, and *LEAVE IT THERE*! Then adjust the gov for 3600 (or whatever you are shooting for) RPM. Then go to idle, and same thing - find the two "edges" of the idle needle, and set it in the center. Then go back to full, and add load . . . if it dies, open a tad until it holds the load OK and that's where it should live.



In opening the main needle to get RPM, you are running so rich that the engine just can't run correctly!



How do I set the governor
dmm30 is offline  
post #6 of 8 Old 02-12-2019, 09:46 PM
Senior Member
 
Grunt's Avatar
 
Join Date: Nov 2013
Location: New Lenox
Posts: 1,955
Post Thanks / Like
Thanks (Given): 238
Thanks (Received): 280
Likes (Given): 2851
Likes (Received): 527
Welcome to SBF, dmm30. I would try adjusting the governor as a last resort. Below is a link to a service manual which shows your linkage configuration on pages 24-25? There is a high speed adjustment screw on the throttle lever that I would try first.
Gas spraying out the carb throat would suggest the intake valve is not closing all the way.
http://www.barrettsmallengine.com/ma...hreference.pdf


Edit: As a side note, a new carb doesn't necessarily mean a good carb. Manufacturing mistakes do happen.

Toro 8/24 (38080) 1989
Toro 721-QZR (38743) 2015 (Hemi Predator Power)
Toro 421-E (38585) 2008 (New Owner)
Experience is something you don't get until just after you need it.

Last edited by Grunt; 02-12-2019 at 09:51 PM.
Grunt is online now  
post #7 of 8 Old 02-12-2019, 11:00 PM
Senior Member
 
1132le's Avatar
 
Join Date: Feb 2017
Location: ma
Posts: 1,153
Post Thanks / Like
Thanks (Given): 28
Thanks (Received): 82
Likes (Given): 60
Likes (Received): 187
Garage
Adjusting the gov should be last
Set main adj screw to 1.5 turns from lightly seated
idle adjust screw 1 1/4 turns out
warm up machine set max rpm to 3600 via throttle adj screw and idle screw to 1800 or your number

then adjust hi speed screw
then adjust idle mixture screw
final adjust of idle and max rpms
if that fails adjust the gov
make sure all linkages are in right holes and not binding
gov is last
1132le is online now  
post #8 of 8 Old 02-12-2019, 11:22 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
After trying everything it turned out the governor wasn't set correctly.

Still having issue with it throttling up properly. From wide open to idle and back up, the engine lags for at least 30 sends before it comes back up to operating rpm again.

Also fuel still coming out of carb throat which must be the valves as someone else has stated.


Edit: Linkages are in correct holes

Last edited by dmm30; 02-12-2019 at 11:26 PM.
dmm30 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda snow blower clogging concerns - OFFICIAL update from Honda with parts info [email protected] Honda Snowblowers 407 10-08-2019 05:09 PM
Shopping for a new Snow Blower wizwor New Member Introductions 10 05-05-2019 08:26 AM
My NEW Hondas >>Mostly Blower Info! BeerZman Honda Snowblowers 13 11-17-2014 03:10 PM
Working Lego Snow Blower Vince5982 General Snowblower Discussion 10 03-23-2014 12:54 AM
Honda HS520KAS Single Stage Snow Blower - Review steeve725 Snowblower Reviews 0 02-27-2014 04:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome