1976 Montgomery ward snow blower won't start - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 5 Old 09-17-2014, 08:06 PM Thread Starter
Junior Member
 
Join Date: Sep 2014
Posts: 4
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 0
Likes (Given): 0
Likes (Received): 0
Angry 1976 Montgomery ward snow blower won't start

Hi guys I just got done restoring a 1976 2 stage Montgomery ward snowblower it ran great when I got it but it desperately needed a paint job so I painted it. And now all of the sudden it won't run at all I need help

Any info would be helpful
Thanks
Zack
Hibmazackery is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-18-2014, 10:48 AM
Senior Member
 
Join Date: Feb 2014
Posts: 864
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 17
Likes (Given): 0
Likes (Received): 79
either the carburetor is blocked with dirt in the idle circuit, or the points closed up on it and there's no spark.

other problems but less common are bad coil, or blocked fuel line

it can also be something as simple as a bad spark plug.

very rarely do the Briggs have any other problem than that, if they are worn out they usually still run but may smoke or make noise.

pull the spark plug, clean it, and lay it on the engine. put the throttle in run, and pull it one time, the spark plug should spark. make sure it's not above the spark plug hole in the block so gas doesn't come outside the engine and ignite in the air. if it has spark, move on.

make sure the kill switch wire lead is not grounded out, or that some other wire is not grounded out.

if you have spark, spray some gas into the carburetor throat with a spray bottle, or starting fluid, close the choke completely and see if it starts. if it does, the carb needs to be cleaned out.

also check fuel filter make sure it's not plugged, and fuel tank petcock make sure it's not blocked or shut off. if the gas has been sitting a long time, old gasoline will give starting problems too

check for gas, spark and report back




just say NO to Chinese made ANYTHING !
1967 S-242 Snowbird 4/24
AMF Dynamark Luminaire 5362 8/26 3-stage
Craftsman Drift Breaker 10/32 3-stage
Gilson 55012 8/26 gear drive
Ariens 910010 8/32
Cub Cadet 268 8/26
Yard-Man Snowbird 7040-0 5/22
Ariens 10M-L35 3.5/24
New Holland/Gilson Unitrol 8/26
(2) AMF Polar Bear 7/26 3-stage project/parts machines

Last edited by greatwhitebuffalo; 09-18-2014 at 10:56 AM.
greatwhitebuffalo is offline  
post #3 of 5 Old 09-18-2014, 01:10 PM
Senior Member
 
POWERSHIFT93's Avatar
 
Join Date: Dec 2013
Location: PARADISE CITY, MN
Posts: 9,090
Post Thanks / Like
Thanks (Given): 480
Thanks (Received): 341
Likes (Given): 290
Likes (Received): 1110
YEAHHHHHHHHHHHHHH what he just said. ALOHA to the forms..: cool:

Long LIVE THE POWERSHIFT!! MAY IT NEVER RUST IN PEACE!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MAHALO!!!!!!!!!
POWERSHIFT93 is offline  
post #4 of 5 Old 09-18-2014, 08:21 PM
Senior Member
 
Spectrum's Avatar
 
Join Date: Jan 2013
Location: Southern Maine
Posts: 725
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 40
Likes (Given): 10
Likes (Received): 149
Quote:
Originally Posted by Hibmazackery View Post
Hi guys I just got done restoring a 1976 2 stage Montgomery ward snowblower it ran great when I got it but it desperately needed a paint job so I painted it. And now all of the sudden it won't run at all I need help

Any info would be helpful
Thanks
Zack
Are you lacking spark? If so and assuming you didn't do much with the engine I'd suspect the interlock system. If you disconnect the kill wire from the handle does the engine have spark?

Pete

Last edited by Spectrum; 09-20-2014 at 12:23 AM.
Spectrum is offline  
post #5 of 5 Old 09-19-2014, 07:40 AM
Senior Member
 
micah68kj's Avatar
 
Join Date: Oct 2011
Location: S. C. Pa. 39.755928, -77.577766
Posts: 4,846
Post Thanks / Like
Thanks (Given): 135
Thanks (Received): 266
Likes (Given): 358
Likes (Received): 900
Make sure your key is on. Follow what Spectrum said.
Welcome to the forum.

Joe

Sent from my junky old Hisense 7" tablet that I can barely see.
Toro 724
Toro CCR 3650E
Toro 5/21 sold
Ariens 5/22 ss ..Sold
Ariens Sno Tek 7/24 sold.
Old green plastic snow shovel... Sent.to shovel Heaven
Old quarry shovel for ice.
New.green shovel
micah68kj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome