ariens st524 auger not turning - Snowblower Forum : Snow Blower Forums
 
LinkBack Thread Tools
post #1 of 3 Old 02-07-2015, 06:33 PM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Chicago, Illinois
Posts: 20
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 0
Likes (Given): 13
Likes (Received): 2
ariens st524 auger not turning

Hello everyone I have an older ariens st 524 I believe the full model is the 924046 but it's hard to read on tag and impossible to read the serial # it's at least 15 years old and was given to me it has a 5 hp motor with electric start I have no manual for it the problem I'm having with it is that the rakes stopped turning while in use this past week the shear bolts seem to be OK the 2 belts look OK but I did see some belt residue on the frame under the plastic belt shield if I reach back and turn the black impeller it turns as does the shaft it's attached to going into gearbox I started to take apart but haven t finished getting the assembly out yet so I can open the gearbox can anyone help me or have any suggestions of what may have happened if I can turn impeller freely shouldn't rakes turn as well ? Was wondering if a gear went out or possibly a key way break any advice would help and where to get parts THANK YOU!!
kaziesariens is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-07-2015, 09:11 PM
Retired Moderator
 
Shryp's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Posts: 4,160
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 197
Likes (Given): 6
Likes (Received): 251
If the impeller is turning, but the rakes are not I would say the brass gear in your gearbox is shot. You might get lucky and find a broken keyway or pin, but that is rare.

Please direct all snow blower questions to the forums and not to me with PMs.
Shryp is offline  
post #3 of 3 Old 02-07-2015, 11:12 PM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Chicago, Illinois
Posts: 20
Post Thanks / Like
Thanks (Given): 11
Thanks (Received): 0
Likes (Given): 13
Likes (Received): 2
Thanks shryp I 'll be checking it
kaziesariens is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowblower Forum : Snow Blower Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome